1 Reply Latest reply on Jul 11, 2017 4:44 PM by Intel Corporation

    DH61CR Bricked after attempting bios update

    rappapport

      Hello Everyone. First, sorry for my bad english. I will try to be as clear as possible.

      A few days ago, it came to my hands a DH61CR mainboard with a installed Core i5 2400. The owner of this motherboard wanted to use it with a R7 250x VGA, wich did not seem to be compatible with his mb. I tested it, and what he told me it was true indeed. Then i decided to update the MB BIOS. The bios version installed was 0016, the update 0048. For more safety in the process, i tried to flash it from DOS. I said "tried" because the update never finished: as the process started, the machine REBOOTED BY ITSELF, with no iteraction or question. The result was a no video/ no boot motherboard. My searching for repairing methods bring me to this forum, so i tried EVERYTHING i read to recover it. The thing is that the recovery method (by USB or CD) never finish. I take off the CMOS battery and the jumper. The process seems to start with no video (it doesn´t matter) but keeps reading the USB device endlessly with no change. Is there any other method to do a recovery? or is a dead MB already?

       

      Thank you very much in advance!