6 Replies Latest reply on Jul 18, 2017 2:57 AM by Intel Corporation

    BIOS Update Intel S2600CP2J Bricked?

    K101

      I attempted to do the update package (Sept 21, 2016) which includes System BIOS 20.06.0005, ME firmware 02.01.07.328, BMC firmware 01.27.9958, and FRUSDR 1.11. As each component was installed, it confirmed that it was successful.

       

      On reboot, a short flash screen appears, showing only a few lines and showing the system BIOS is 02.06.0005 and Platform ID: S2600CP. There is no opportunity to go into the BIOS, and I am stuck on this short screen.

       

      I next tried to follow the BIOS recovery procedure. The first surprise was that the BIOS recovery jumper was already on pins 2-3 (recovery setting) and not pins 1-2 (default). With the recovery media on a usb stick, I tried recovery leaving the pins as they were, with no effect on reboot. I then tried again treating pins 1-2 as the recovery setting instead of being default, again with no result. Leaving the jumper at pins 1-2, I removed the recovery media, and tried again, and this time it complained that no recovery media was found. Rebooting again with the recovery media reinserted, and still with the jumper on pins 1-2, nothing but that same short screen.