1 Reply Latest reply on Jul 6, 2017 10:03 AM by Intel Corporation

    zr300 realsense sdk install on ubuntu 16.04.2 not working

    seanzhu

      Hi everyone,

       

      I have tried install a new zr300 on my 5 years old i7 pc without success. here is out put for uname and cpp-capture:

       

      uname -r

      4.8.0-36-generic

       

       

      cpp-capture

      rs.error: Failed to get firmware version

      rs.error: Couldn't query adapter board / motion module FW version!

      rs.warn: Motion module capabilities were disabled due to failure to acquire intrinsic

      Capturing DEPTH at 480 x 360, fov = 56.5 x 43.9, distortion = NONE

      Capturing COLOR at 640 x 480, fov = 54.9 x 42.5, distortion = MODIFIED_BROWN_CONRADY

      Capturing INFRARED at 480 x 360, fov = 56.5 x 43.9, distortion = NONE

      Capturing INFRARED2 at 480 x 360, fov = 56.5 x 43.9, distortion = NONE

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

      rs.warn: Subdevice 0 bad magic number 0x0

      rs.warn: Subdevice 1 bad magic number 0x0

       

       

       

       

      Only rgb window show pictures and the rs.warn flood the terminal.

       

      as my i7 cpu is probably first gen i7 960, which is still very powerful, not sure if it meets requirement for realsense?

      I am getting a usb3 powered hub from amazon in a week, hopefully it can solve the problem.

       

      I followed the install guide on sdk linux website and no errors were produced at the time.