2 Replies Latest reply on Jul 11, 2017 5:00 PM by Intel Corporation

    Intel Unite App getting disconnected from HUB

    JhonS

      Hi Guys,

       

      I installed the Intel Unite for Small Business v3.1.41.18 on Dell's Optiplex 7040 with Windows 10, this HUB is connected to a Wireless Router that's simulating a corporate network (It doesn't have Internet connection), my issue is that whenever I connect to the HUB with two different clients for some reason they get disconnected after a while even if there's activity in one of them (e.g. a video play in a loop). Is there any value that we can modify to avoid this behavior?

       

      Kind regards,

       

      Jhon S.

        • 1. Re: Intel Unite App getting disconnected from HUB
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello JhonS,
           
          Thank you for contacting the Intel community.
           
          I’m sorry the issue you have experience with the Intel® Unite app.
           
          Does this issue happen when if you connect the HUB to a wire LAN?
           
          Is this the standalone or the enterprise Intel® Unite app?
           
          Please check the following link for Intel® Unite installation guidance.
           
          If the problem persists, please provide us with the following information:
          SKU:
          Vendor:
          Brand and model:
          Intel® unite app version:
          BIOS version: (If you don’t have the latest BIOS I suggest you to update it)
           
           
          Best regards,
           
          Ivan U.
           

          • 2. Re: Intel Unite App getting disconnected from HUB
            Intel Corporation
            This message was posted on behalf of Intel Corporation


            Hello ,


            I'm following on this post to ask you if your issue has been resolved or if you need further assistance.


            Regards,


            Ivan U.