2 Replies Latest reply on Jul 11, 2017 11:19 PM by Intel Corporation

    CT Desktop Adapter has detected an internal error

    Isix

      We are using the Gigabit CT Desktop Adapter on 2 identical Servers with the operating system Windows Server 2012 R2, Version 6.3, (Build 9600).

      On both servers, the Gigabit CT Desktop Adapter sometimes suddenly stops working.

       

       

      The event viewer shows this message:

      Miniport Intel(R) Gigabit CT Desktop Adapter, {5bc59bfb-de9f-43cd-8291-5b76da5ea58c}, had event Fatal error: The miniport has detected an internal error

       

      And the device manager a yellow triangle with exclamation point and errorcode 43.

       

      Whe have changed the adapter on both machines and on one machine, whe have changed the mainboard. But nevertheless the error occurs again and again.

      If we restart the machine, the adapter is working again for some time.

       

      We are using a FUJITUS D3401-H1 mainboard:

      System Manufacturer FUJITSU

      System Model D3401-H1

      System Type x64-based PC

      System SKU S26361-Kxxx-Vyyy

      Processor Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)

      BIOS Version/Date FUJITSU // American Megatrends Inc. V5.0.0.11 R1.14.0 for D3401-H1x, 6/9/2016

      SMBIOS Version 3.0

      Embedded Controller Version 255.255

      BIOS Mode Legacy

      BaseBoard Manufacturer FUJITSU

       

      • Have the adapter incompatibilites with this mainboard?
      • is the operating system supported for this adapter "Gigabit CT Desktop Adapter"?
      • what is the reason for the errors and how they can be stopped?

       

      I have also tried to uninstall and reinstall the adapter drivers.

      I have downloaded the intel drivers and also the intel driver update utility, which searchs for intel hardware on the computer and updates the drivers. But the driver update utility do not find this hardware.

      I have downloaded the suitable driver package "PROWinx64.exe" and have it installed. It has no effect.

       

      The installed driver is:

      C:\Windows\system32\DRIVERS\e1i63x64.sys

      Provider: Intel

      Version: 12.6.47.0

       

      If I uninstall, this driver is installed again. It works for some time.

       

      What is the reason for the error and what can we do to avoid it?