3 Replies Latest reply on Jul 5, 2017 1:37 PM by Intel Corporation

    How to get xx.xx.15.48 or later

    bez

      Every time I go to load up Star Wars Battlefront II Alpha it tells me i need to update to xx.xx.15.48 driver or late but I cant find it anywhere, please help!!