5 Replies Latest reply on Jun 28, 2017 12:12 PM by CashGrab

    Intel Optane Help, Not Recognizing Device

    CashGrab

      I recently purchased the 32gb optane module; I have all compatible hard ware and all so.. should work right? (7600k, h270 mobo). First issue is it comes with no m.2 screw and I have nothing I  can use. So.. I use a screw from my laptop, and its  a match! The issue to this moment is there is not standoff but I am really sure that isn't hurting the connection. Anyways, I move onto software installation. At first I thought  it was plug and play; so I install windows (I was using Linux, as others  this was just  a little test of how fast it really is) And.. nothing working? Hmm, lemme look through the pathetically poorly documented pamphlet on support.. Hmm drivers? Alright, so that leads  me to realizing I installed windows on legacy boot not UEFI. This takes a bit, but *finally* past it (I also updated motherboard bios to lastest that does have support). Okay, all good now? So I install the software without a breeze but (I am using the RST as of now, I have installed but [uninstalling the other first]).. But it is greyed out or can't find the optane device so.. I am not really sure what I can do to make it find the device. According to device manager it is in there.. So I go to Device manager, and I see 3 unknown drivers.. I reinstall 2 of them and it works "Intel.. something something" then the third one "PCI Simple Communications Controller" (I've also tried setting my port specifically to sata, and PCI, and auto with no dice) refuses to go through. Sorry if I provided poor details, I am a little tired, a little frustrated, (a lot more yesterday.. A night to calm down) and completely unsure of my next step. Windows is on RAID mode [I actually was just screwing around  and left RST on for my SATA devices when reinstalling windows and now I don't  want to edit registry) with RST on the BIOS enabled. I have a prime-h270-plus which is an Asus motherboard. If you need any clarification don't hesitate to ask.

       

      Intel Please, please, someone please forward this up, please include the screws in the m.2 thing. I spent forever looking for **anything** and I even tried tape but I got sick of it. I don't keep great track of my screws they're a major pain. And many amore don't I could easily assume. No where but online shops carry the Metric M2 screw (at least in U.S.) and I don't love waiting week for M2 screws (of all things), paying a lot for overnighting screws, or traveling to Canada.

       

      -CashGrab