2 Replies Latest reply on Jul 4, 2017 8:51 AM by Intel Corporation

    Intel Dual Band wireless ac 3165 not connecting 802.11N.

    Kaldarbek

      The maximum connection speed I am getting with the AC 3165 wifi is 54mbps. I have tried all the settings and updates.

        • 1. Re: Intel Dual Band wireless ac 3165 not connecting 802.11N.
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Kaldarbek,

          We understand that the wireless connection in your system is not reaching more than 54 mbps. We would like to inform that this can happen when the system uses an older type of wireless connection, or old security protocols. Please review the following:

          - Check with the manufacturer of your wireless access point. Make sure it is configured to use WPA2 security, or no security.
          - Verify that your network uses 5 GHz and 802.11ac, this will allow you to get the most of your Intel® Dual Band Wireless-AC 8265.
          - Apply the configuration from the document: Recommended Settings for 802.11n Connectivity

          For further assistance, please let us know the following information:

          - Download Intel® System Support Utility, run the tool with the connection working fine and use it to create a report with all sections, once the report is created, click on the "Next" button. In the following screen, save the report to a file. Then use the Advanced editor options of the communities to add the resulting file to your post as an attachment.
          - Wireless access point model and firmware version.
          - Have you tried connecting to other Networks or Access Points?

          Regards,
          Jonathan B.

          • 2. Re: Intel Dual Band wireless ac 3165 not connecting 802.11N.
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Kaldarbek,

            We have not heard back from you in a while. Have you had a chance to apply our recommendations?

            Please make sure to let us know if you would like further assistance.

            Best regards,
            Carlos A.