3 Replies Latest reply on Jun 25, 2017 9:43 PM by N.Scott.Pearson

    DQ77KB don't start, any Idea ?

    FernandoHRS

      Hi, my DQ77KB don't start... when I plug the energy cable a blue LED start to blink ( and tick )  and the board don't start.  I've recorded a short video without CPU, to show you. I don't have any idea to fix that.

       

      dq77kb blinking - YouTube

       

      I already tried disconect CMOS Battery for couple hours, BIOS reset, change CPU (i3, Pentium), change memory,  and power supply ( 65w and 90w ).

       

      Any ideas ?

        • 1. Re: DQ77KB don't start, any Idea ?
          N.Scott.Pearson

          The board is not intended to be powered on without a processor installed. Install one and see what happens then...

           

          ...S

          • 2. Re: DQ77KB don't start, any Idea ?
            FernandoHRS

            Same, I already tested with two different processors, i3 and Pentium and different memory chips . I never saw this mother board blink before push the power switch.  Anyway, the board show same behavior with or without CPU and memories, its start to blink when I plug the energy cable.

            • 3. Re: DQ77KB don't start, any Idea ?
              N.Scott.Pearson

              I repeat: Don't power on the board without a processor installed. Ever! Reinstall your processor, install a heatsink-fan unit onto it and plug its fan into the Processor Fan header.

               

              You want to look at the difference between a power on without memory installed and a power on with memory installed. When you power on without any memory installed, you should see the front panel power LED (this is the LED you connected to pins 2 & 4 of Front Panel Header N; don't confuse this with the green standby LED or blue ME LED on the board) flash three times. Next, install a single DIMM in the first DIMM socket and power on. Record what this LED does (i.e. whether it flashes or not). Now, move this DIMM to the other DIMM socket. Power on and record what happens. Now switch to the other DIMM. Record what happens when you power on with it in each DIMM socket.

               

              Now, let's analyze the results. If one of the DIMM sockets didn't work for either DIMM, that something has failed on the motherboard or in the associated memory controller in the processor. If the other DIMM socket didn't work with either DIMM, then you have either a dead board that needs to be replaced or a processor that needs to be replaced. If you are at this point, repeat all of these tests with the other processor that you have. If the result is the same, you're dead.

               

              Next, let's talk about your other comment. You tried two power supplies? Only one came with the board. Where did the other one come from? Since you are running up to a 65W processor, you should be using a power pack that provides MORE than 65W (i.e. stick with the 90W one).

               

              That's enough for a start...

              ...S