2 Replies Latest reply on Jun 28, 2017 10:18 AM by Intel Corporation

    PXE boot stopped working on several NUC5PPYH systems

    VultureCulture

      I have four NUC5PPYH systems that have been sitting on my desk as a development cluster for a little over a year. This week, two of them stopped being able to PXE boot. One of them stopped working two days ago, the other stopped working last night. Both of them show the same error when the PXE ROM takes over: PXE-E61: Media test failure, check cable. Both systems show a solid green link light while displaying the error. The error occurs when using multiple known-good cables and multiple known-good switches. I've booted some Linux live images and the adapter itself seems to work fine from within an operating system. I've updated the BIOS on both systems to the latest available, and restored BIOS settings to defaults, but PXE is still not working on these two units.

       

      Any ideas before I ship these off to the old warranty center in the sky are much appreciated.