5 Replies Latest reply on Jun 23, 2017 3:18 PM by N.Scott.Pearson

    Bluetooth has gone after win10 upgrading!!

    DanielGGV

      After upgrading the new release of Windows 10 Version 1703 x64(KB4022725) the bluetooth has gone. It is not recognized by the OS. The bluetooth device is checked in the BIOS SetUp page but for some reason windows doesn´t see it. Is there any tool to confirm the hardware is working good?. Last week the bluetooth was working without any trouble. The NUS is NUC6i3SYH. Any suggestion?

        • 1. Re: Bluetooth has gone after win10 upgrading!!
          lw1948

          Hello DanielGGV

          - Go to the Network & Internet menu in Windows Settings and select Airplane mode .

          - Verify that Airplane mode is OFF

          - Verify that the Bluetooth is ON

           

          - Go to the Devices menu in Windows Settings

          - Select Bluetooth & other devices tab.

          - On the right side, make sure the Bluetooth is turned on.

          - Click More Bluetooth options below.

          - Tick the three options and click OK (including Allow Bluetooth devices to find this PC).

           

          Finally go to the Update & security menu in Windows settings.

          - Select the Troubleshoot tab on the right side.

          - On the left side, highlight the Bluetooth.

          - Click the Run the troubleshooter.

          Windows 10 Creators will detect and fix the Bluetooth not working problems automatically. You can wait and follow the on-screen instructions to complete the repair.

           

          Hope this will help

          Leon

          • 2. Re: Bluetooth has gone after win10 upgrading!!
            lw1948

            Hello DanielGGV

            Did you try the solution I've proposed to you to fix the Bluetooth?  Is it working now?

             

            Leon

            • 3. Re: Bluetooth has gone after win10 upgrading!!
              DanielGGV

              Hi Leon,

                            Didn't work. Why?. Because Windows 10 didn't recognize ANY bluetooth device in the NUC where it was installed.

              I deleted everything in the disc. Removed windows 10 and installed it again from and cleared installation.

              After booting nothing happened. Bluethoot still gone.

              So I think that my NUC failed.

              Someone wrote in a blog a couple of things related to the power transformer. One was to replace the power unit and the other related to unplug the power cable from the NUC and plug it again after 5 seconds.

              I didn't have another power supply so I've tried the second option.

              And suddenly after booting.... bluetooth was recognized and was working perfect.

              It was a scared experience because I thought my NUC was boroken and I spent some hours deleting and downloading software but the lesson learnt is: read all you can about the problem before adopt a radical decision.

              Thanks for your interest and your support.

              • 4. Re: Bluetooth has gone after win10 upgrading!!
                lw1948

                Hi

                I'm glad that your problem was solved. However it wasn't solved by disconnecting and reconnecting the power supply. In my opinion, it was rather solved by running the Windows Troubleshooter. Microsoft acknowledges Bluetooth bugs caused by the Creators Update causing you this issue: Bluetooth not working properly after Creators Update - Microsoft Community and here: Microsoft acknowledges Bluetooth bugs caused by the Creators Update

                Microsoft is working to fix this bug.

                 

                Regards

                Leon

                • 5. Re: Bluetooth has gone after win10 upgrading!!
                  N.Scott.Pearson

                  I have noticed in the past that the Windows Upgrade engine sometimes does some really stupid things, including fully or (worse) partially deleting drivers and applications. Unfortunately, too many of the Windows 10 updates are actually installing as upgrades (and using this (stupid) engine) rather than as updates.

                   

                  In the case of the Bluetooth driver, you cannot simply reinstall the driver package. You need to completely uninstall both the Bluetooth and Intel PROSet Wireless driver packages, do a full reboot and then reinstall (the latest versions of) both packages. While you are performing this process, I suggest that you have the NUC completely disconnected from your network so that there is no chance for the Windows Update process possibly sneaking in and install the wrong versions of these drivers (potentially requiring you to start all over again)...

                   

                  Hope this helps,

                  ...S