10 Replies Latest reply on Jul 5, 2017 5:01 PM by Intel Corporation

    I have a 5960X that freezes my computer when it reaches 100 percent utilization. It freezs during intense rendering. How can I fix this?

    OLDSKOOL

      I am a 3d artist who animates in 3d packages. I'm on my 3rd 5960X, my first one worked very well. It had a bad habit of randomly corrupting its cache. The problem caused me to RMA. I got a new one back that had an eccentric IHS, It was peculiar, it had really bad temperatures. While rendering the computer would stop responding and sometimes come back. sometimes it wouldn't, and a manual restart was in order. Called intel, the trouble-shooter told me it was definitely an issue. got a new one.

       

      The 3rd one had better temps, but it did the freezing thing too! (This is the one im posting trying to fix, so I can save intel from the grief of having to send me another one)
      so I was like, hold up.. something else must be wrong here.  I replaced my motherboard to a new one, and I bought a new case for better airflow, also installed a few extra fans (I'm at 7)
      Well, still the same issue.i

       

      Here are the symptoms.
      My Cinebench score sometimes hits as low as 1000. the problem being, it freezes sometimes while rendering, then when it comes back it continues rendering from when it froze. Sometimes the computer doesn't freeze during the rendering  and the score reaches 1303 or high as 1400. I use Cinebench as the  benchmark because it functions in much the same way as my other rendering packages. The first 5960X I had didn't do this to me, and in my 6 years of doing this kind of work, I've never encountered this error.
      Intel; having been so great to me, as to having sent me 2 replacements already... I seek to avoid another RMA if It is at all possible...

       

      I am using the most up to date Bios from my manufacturers site and I will add my computer specs below for further insight.

       

      Asus X-99 Pro/USB3.1
      64 GB Corsair Dominator 3000Mhz DDR4 CL15 (running at 2133)
      NVidia GTX1080 FE (I've switched this thing out for other graphics cards and can safely say it isn't causing the problem)
      Corsair H115GTX water Cooler, 7 fans + fan header connected to power supply
      80+Titanium EVGA 750Watt PSU

       

      Some of the information I am interested in is, is there a BIOS that would work better and stop this from happening?
      Is there a way to fix this other than having intel RMA again?

       

      I had an intel rep troubleshoot the computer for me via a remote connection. The issue was occurring and the rep was able to see it happening in action, it was her referral that led me here.

       


      Another question, What Microcode is best optimized for my particular processor, I remember in arch linux I had vastly different experiences with haswell depending on microcode being loaded before the GRUB.
      Thank you for your time, I hope we can get this working, I calculated a loss of 3 seconds sometimes, per frame in render times. at 60 frames per second of footage, a 12 second scene is taking me hours of extra time to complete.

       

      Operating system: Windows 10 Pro 64 bit