7 Replies Latest reply on Jul 7, 2017 11:26 AM by Intel Corporation Branched from an earlier discussion.

    Bug for BIOS 1H3

    PeterHand

      I'd like to submit a bug report for bios 1h3:

       

      It appears that the bios does not save any changes through reboot, is anyone else having this issue?

        • 1. Re: Bug for BIOS 1H3
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi PeterHand,

          Thanks for reaching out.

          I haven't tried this, I want to know more details about this bug, could you please tell me what you are trying to change? I want to try to replicate this issue. Please include any details that you consider helpful.

          I will be waiting for your reply.

          Have a nice day.

          Regards,
          Leonardo R.

          • 2. Re: Bug for BIOS 1H3
            C-Coder

            I'm interested in this as well. Today I updated a brand new 550x to the 1H3 BIOS. We use IoT Core and so have changed the OS Selection to Windows from Linux. Regardless every time it boots it says Loading Linux. The Windows does appear to boot though. So it may just be reading it back from flash and displaying incorrectly.

             

            C-Coder

            • 3. Re: Bug for BIOS 1H3
              PeterHand

              My main project with the 570x right now involves USB communication, so the settings I was messing with were in Device Setup -> South Cluster Configuration -> USB.  Any saved option seems to revert on reboot - I also tried disabling some CPU cores as a test and the result was the same. I was able to make all of these changes on BIOS 1F1 and older. I was going to try both reflashing the BIOS , and trying a different board, this afternoon. 

               

              Peter

              • 4. Re: Bug for BIOS 1H3
                zalfakir

                It seems that just about any change in the BIOS is reverted back when you go back into it.

                • 5. Re: Bug for BIOS 1H3
                  C-Coder

                  I reflashed mine as such:

                   

                  Flash.bat -clear <file name>

                   

                  and that seems to have fixed my issue with it saving the settings. Did you try that?

                   

                  C-Coder

                  • 6. Re: Bug for BIOS 1H3
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi guys,

                    Thanks for the information.

                    I tried to change the USB configuration, and I had the same issue. I will investigate more about this, I will let you know when I have updates. I will check C-Coder's suggestion too, thanks by the way.

                    Have a nice day.

                    Regards,
                    Leonardo R.

                    • 7. Re: Bug for BIOS 1H3
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello PeterHand,

                      This issue will be resolved on BIOS release 1JX set for July 2017. Please see the announcement for more details: https://communities.intel.com/docs/DOC-112092.

                      Regards,
                      Leonardo R.