3 Replies Latest reply on Jun 13, 2017 1:53 PM by Intel Corporation

    Installing from .tar.gz produces errors

    allene

      I am trying to install gpsbabel on my Intel Edison.

      I am following the directions from here Can nano be installed on Edison

       

      copied gpsbabel-1.5.4.tar.gz to the edison root directory

      tar xvf gpsbabel-1.5.4.tar.gz

      cd gpsbabel-1.5.4/

      ./configure && make && make install

       

      It doesn't work.  I get errors

      ...

      checking for qmake-qt5... no

      checking for qmake... no

      checking for lupdate-qt5... no

      checking for lupdate... no

      checking for lrelease-qt5... no

      checking for lrelease... no

      configure: error: Qt5.2 or higher is required, but was not found

       

      I have the latest version 3.10.98-poky-edison+ #1 SMP PREEMPT Mon Jun 6 14:32:08 PDT 2016 i686 GNU/Linux

       

      What should I do???