2 Replies Latest reply on Jun 11, 2017 3:45 AM by Lex

    NUC7i7BNH hangs; multiple Memtest86+ errors

    Lex

      Hi there!

       

      Sadly I'm having some trouble since I bought the NUC7i7BNH.

       

      First I installed Windows 10 Pro and after some time of using the NUC it always freezed or crashed with a Blue Screen. Also WiFi wasn't working very well (very slow; even after using latest drivers); but that might be another problem.

       

      That's when I tried Ubuntu to see if this works better. But it always crashed when copying large files, too.

       

      Then I tried to check my hardware:

      - SSD: all fine

      - RAM: thousands of errors with Memtest86+ (see Attachment); used modules: Komputerbay 32GB (2x 16GB) LDDR4 2133Mhz PC4-17000 SODIMM 2Rx8 CL15 1.2V

       

      I returned those memory modules and bought a new pair (CT2K8G4SFD8213) >> same errors!

      So I returned the NUC7i7BNH itself. Can't be that I got defective RAM twice?!

       

      Today I got the new NUC7i7BNH and still Memtest86+ shows thousands of errors

       

      What could be the source of the problem? Is it possible that both RAM modules have been defective? Any other idea what could be wrong?

       

      Please help!

       

      Thanks

      Alex

       

       

      Specifications:

      Intel NUC7i7BNH (BIOS updated to 0046)

      RAM: Crucial 16GB Kit (8GBx2) DDR4 2133 MT/s (PC4-17000) SODIMM 260-Pin Memory - CT2K8G4SFD8213

      SSD #1: Crucial MX300 Solid-State-Drive 275GB M.2 2280SS (One-sided)

      SSD #2: Samsung 840 Series Basic 250GB (6,4 cm (2,5 Zoll), 512MB Cache, SATA III)

        • 1. Re: NUC7i7BNH hangs; multiple Memtest86+ errors
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Lex,

          Thank you for contacting Intel Communities.

          I am sorry to hear you are having issues with your Intel® NUC. Can you please try the following to see if the issue persist?

          • Go to BIOS > Boot > uncheck Legacy boot > F10 to save and exit.
          • Install Windows® 10
          • Please try one stick of RAM at the time on each slot.
          If the issue persists, boot to the OS in safe mode.
          If you keep on having the same issue, please roll back to a previous BIOS version (0045) using the F7 BIOS Update Instructions for Intel® NUC.

          Please let me know how it goes.

          Regards,
          Juan V.
          • 2. Re: NUC7i7BNH hangs; multiple Memtest86+ errors
            Lex

            Thanks for the reply Juan.

             

            Step 1: RAM Test

            I tried the sticks of RAM seperately and ran Memtest86. I tested both of them seperately in both of the slots. One module tested without errors and the other one failed both times.

            It really seems that one of the RAM is defective (again) and its not the fault of the mainboard.

             

            Tried to install Ubuntu with only the working RAM module installed. It always fails with I/O error.

            • Tested the USB-Stick on another PC: no error
            • Removed the M.2 SSD
            • Tested the SATA SSD: no error

             

            Retried to install Ubuntu on the SATA SSD: same I/O error

             

            Step 2: Unchecked legacy boot

            Retried to install Ubuntu: same I/O error

             

            Step 3: Downgrade BIOS to 0045

            Retried to install Ubuntu: same I/O error

             

             

            What is wrong now?? I'm confused.

             

            EDIT:

            - Installation of Windows 10 worked!

             

            This got me curious and I re-downloaded the ISO of Ubuntu and re-tried installing. It worked! So maybe the ISO got damaged somehow...

             

            Hopefully this is the end of my issues and there won't be anymore problems. As for now the cause of my problems really seems to be a defective RAM (twice; bad luck I'd say :/).

             

            Thanks for the help!