11 Replies Latest reply on Oct 9, 2017 1:26 PM by Intel Corporation

    I can't Enable Intel Optane Memory, I've tried everything.

    felipe_scharf

      @

      Hello guys, so, I'm having trouble to install and Enable my Intel Optane memory.

      My set up is:

      Core I7 7700k, MSI Z270 Gaming M5, 2x Kingston DDR4 2666MHZ, Intel SSD6 512GB M.E, HD 1TB Western Digital (that I left disable to not lose my data) and th Intel Optane Memory 32GB;

      So, I have tried everything and aways get an error messege. I have reinstalled my OS a lot of times, using an Original Microsoft .iso and other as well.

      Is the SSD 6 512GB with a M.2 socket compatible with the Intel Optane? I'm not using a Sata drive.

      To activate the Intel Optane Module on my motherboard, I have also enable the RAID configuration. I have downloaded the last RST driver so my sistem reognize the RAID driver and then install y OS.

      The last error I got is: System Unit without Support. (transleted from Portuguese, I'm sorry ;/ )

      Can someone help me please?