3 Replies Latest reply on Jun 2, 2017 12:05 PM by Intel Corporation

    Intel Optane - Cannot Enable

    Jassi

      i7 7700

      MSI B250 VH Pro

       

      I installed optane first and linked it to my SSD and it was working fine. However, my setup right now is a SSD boot with a Mech harddrive for storage. I wanted to make my Mech harddrive my main so my system would run faster as a whole. I reformatted my SSD and did a fresh install of windows on my HDD. Now I am getting the error:

      Untitled.png

      My Bios is saying Optane ready with the mapping enabled? UEFI + Legacy boot. CMOS disabled. MSI Boost On.

       

      please advise?

        • 1. Re: Intel Optane - Cannot Enable
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Jassi,

           

          It's always important to make sure that your Optane™ Memory has been disabled before reinstalling your operating system. If not, your memory may not be detected by our software.

           

          Our main suggestion in this case will be to perform a low-level format on your Optane™ Memory module:

           

          1. Open Command Prompt as Administrator. In Windows® 10, you can access this by right clicking on your start menu icon and selecting Command Prompt (Admin) from the drop down.
          2. Type: "diskpart" and press enter.
          3. Type: "list disk" and press enter. A list of your storage devices will be displayed.
          4. Type: "select disk #" (ie. select disk 2) Look under the DISK ### column next to your Optane™ Memory (you can identify it by it's size) to find out which number to use, press enter. Diskpart will let you know that "Disk # is now the selected disk" meaning we will only make changes to this drive.
          5. Type: "clean all" to perform a low-level format on your Optane™ Memory. You will see a blinking cursor under this last command. The low-level format will take a while (10 to 30 minutes). There is no progress bar, once the process is complete, you will be given the option to type again.
          6. Restart your computer, enable your Optane™ Memory.

           

          For reference, you may take a look at our Removing Partitions with Microsoft DiskPart* article.

           

          Please let us know if this resolves your issue or if you're still unable to enable.

           

          Best regards,
          Carlos A.

          • 2. Re: Intel Optane - Cannot Enable
            Jassi

            Hi Carlos,

             

            I found out the issue was (From the support team) was to reset the optane module in my bios (since windows was not dectecting the intel mem module in the first place.

             

            thanks for the suggestion though!

            • 3. Re: Intel Optane - Cannot Enable
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Jassi,

              We're glad to hear that you were able to resolve your issue.

              If you have any additional questions, feel free to contact us again.

              Best regards,
              Carlos A.