6 Replies Latest reply on Jun 2, 2017 9:39 AM by Intel Corporation

    Nuc6i7kyk Won't boot with #2 RAM slot used

    EChu

      Hi Everyone,

       

      I'm having some trouble with my Skull Canyon  - if there is any ram installed in the #2 ram slot it won't boot. No boot screen and zero output to monitor. Its possible that it is booting and I'm not getting output to my monitor, however, I've tried letting it sit for a while and forcing a restart and nothing happened. Not sure how else I can test.

       

      I have tried every combination of ram in either slot, and the only configuration that will work is one stick (either one) in slot #1. Both sticks in slot #2 only will not work, and either combination of sticks in both slots will not work.

       

      The power LED lights up (solid), and the fan runs, but I get no signal out to my monitor. I've also tried holding the power butting for 3 seconds to get into the Power Button menu, but It didn't work. I've tried clearing my CMOS and updating the bios to the latest. No dice.

       

      Before I had this issue with slot #2, I had a series of BSODs. BSODs would happen often, even under no load, eventually as regular as a few minutes after booting into windows completely idle.

       

       

      Ram: 2x G.SKILL Ripjaws Series 8GB 260-Pin DDR4 SO-DIMM DDR4 2133 (PC4 17000) Laptop Memory Model F4-2133C15S-8GRS

       

      HD: Crucial MX300 M.2 2280 275GB SATA III 3-D Vertical Internal Solid State Drive (SSD) CT275MX300SSD4

       

      OS: Windows 7 Pro 64bit

       

      Any help would be MUCH appreciated.

       

      Thanks,

      Eric