2 Replies Latest reply on Jun 7, 2017 7:02 PM by Intel Corporation

    AC 7260 Wireless woes

    foremann

      Good morning,

       

      I'm at my wits end with ongoing WIFI issues and hoping that someone has a solution that I have not thought of.

       

      I have an ASUS E403SA Vivobook running Windows 10 with the Intel(R) Dual Band-AC 7260 network adapter. Since new, there has been persistent problems with poor internet speed and sporadic connectivity. I have tried rolling back drivers, installing the latest driver suggested by ASUS and also the latest drivers direct from Intel to no avail.

       

      Issues:

      - Wi-Fi does not automatically connect at startup. I have to manually find the network and click connect even though "connect automatically" box is checked. From here the internet is superb for about 5-10 minutes. Speed test shows ~11Mbps down / ~0.8Mbps up and browsing is normal.

      - After a period of time (5-10 mins) the internet speed slows down dramatically (~3Mbps down / ~0.5Mbps up). Shortly after, without fail, browsing becomes impossible and speed test shows about 0.2Mbps down / 0.03Mbps up (at times the speed test can't even connect). Throughout all this, the laptop shows full connectivity to the network.

      - At this point, I either restart the computer or toggle airplane mode then attempt to manually connect to the network and the cycle starts again.

      - At times the connection just drops out and needs to be recconnected.

      - Also, the network will not automatically connect after waking from sleep.

       

      I have tested many other devices and computers on this network including an ASUS UX31A with Intel Centrino N 6235 and all work fine.

       

      I am using an ADSL2+ N300 802.11n modem/router.

       

      My latest attempts to fix the problem:

      - Complete format and clean Windows 10 installation with all available updates. Same problems.

      - Upgrade to the latest BIOS. Same problems

      - Uninstall drivers and change to the latest 64-Bit Windows 10 drivers suggested for the laptop from the ASUS website. (V18.32.0.5 - 22Jul16). Same problems.

      - Uninstall network and bluetooth drivers and uninstall Intel PROSet/Wireless software. Restart. Then install the latest software and drivers from the Intel download centre (V19.60.0 - 16May17). Same problems.

      - Run the latest Intel Driver Update Utility Installer (V2.8.0.7 - 22May17). Same problems.

      - Turned off Bluetooth (not needed). Same problems.

      - Checked all advanced power settings to ensure the wireless adapter is always on maximum performance and disabled the ability of the computer to turn off the adapter to save power. Same problems.

       

      Is there anything else I can try to diagnose the problem apart from resorting to using a USB wireless adapter?

       

      I have run the Intel System Support Utility and attached the scan results.

       

      Any help or advice is greatly appreciated.

        • 1. Re: AC 7260 Wireless woes
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello foremann,

          We understand you've been having wireless performance issues with your system using the Intel® Dual Band Wireless-AC 7260 and Windows® 10.

          While reviewing the SSU report you provided us we noticed that you're using WPA2-TKIP. While this may work better with legacy devices, it does limit your connection speed and may cause issues with newer adapters. It is generally recommended for home users to use WPA2-AES instead. This will be modified in your router settings.

          Another thing that may help will be to make sure that your wireless router is using the latest firmware:

          - N300 Wireless ADSL2+* Modem Router Firmware Updates - Netgear* Support (you can switch between V1, 2 and 3 of the router within this page).

          If the issues persist after this, but only so long as the issues only occur with this particular network, you may want to limit your wireless adapter to wireless-N. Doing so may decrease compatibility issues when paired with older routers. To disable wireless-AC in your adapter you will need to do the following:

          1- Open Device Manager from the Control Panel, or by right clicking the start menu icon on your task bar.
          2- Expand the Network Adapters tab.
          3- Locate your Intel® Dual Band Wireless-AC 7260 and double click to open it's properties.
          4- Go to the advanced tab and look for HT Mode. This is currently set to VHT Mode, switching it back to HT Mode will disable 802.11AC.

          Please let us know if this helps.

          Best regards,
          Carlos A.

          • 2. Re: AC 7260 Wireless woes
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello foremann,

            We have not heard back from you in a while. Has your issue been resolved?

            Best regards,
            Carlos A.