0 Replies Latest reply on Mar 5, 2010 9:56 PM by tnguyen952

    Our ONLY board that bootloops after WDS imaging - D915GLVG

    tnguyen952

      Calling all WDS deployment experts!  Please help!

       

      I have a mission criticalproject to deploy an image of Windows XP SP3 with all apps, preferences, etc. using Server 2008 WDS to 250+ PCs with an Intel D915 series board. Most are D915GLVG to be specific. The early batch of these PCs we received came with an IDE drive. A few months later, the next batch came with SATA drives, but still D915GLVG however.

       

      I am familiar with using Sysprep, WDS Capture, ImageX and WDS in 2003 and 2008. I can successfully deploy images to boardsthat are OLDER than the D915GLVG, ie. D865 series and I can succesfully deploy images to NEWER boards than the D915GLVG ie. D946GZIS.

       

      It's ONLY the D915GLVG's that are boot looping after imaging.  No blue screen, no errors, just a continuous loop! I have searched high and low, for hours upon hours on what could be causing this infinite loop with these boards to no avail.

       

      I don't even know where to begin, quite honestly. I've read several blogs and posts of people in "similar" situations and it usually leads to someone modifying their sysprep.inf or winnt.sif, adding more mass storage device drivers, downloading and somehow using IntelF6 floppy files, determining hardware ID's, doing something with Intel Matrix Storage download, etc. but nothing concrete, and no examples.  This is the board I'm working with.

       

      Intel D915GLVG

      Chipset Intel® 915GL Express Chipset consisting of:

      • Intel® 82915GL

      Graphicsand Memory Controller Hub (GMCH) with Direct Media

      Interface

       

      • Intel® 82801FB I/O Controller Hub (ICH6)

       

      • Firmware Hub (FWH)


      This is my process:

       

      1) Boot to and install Windows XP SP3 from OEM CD

       

      2) Install Intel LAN, Graphics, Chipset and Audio drivers. (from Intel CD that came with each OEM PC AND have also tried latest from Intel site)

       

      3) Download and install all Microsoft updates (high priority and several custom/optional)

       

      4) Install and configure the most common and latest end-user apps & corporate preferences. (Adobe Reader, Adobe Flash, Sun Java, IM chat client, etc) No reg hacks, scripts, or local group policy.

       

      5) Create "all users" desktop shortcuts to various intranet and client sites.

       

      6) Create a folder named "sysprep" on the root of C:\ and extract the contents of deploy.cab (SysPrep SP3) into this directory.

       

      7) Run SetupMgr (from the extracted files) to create the sysprep.inf file. I choose SysPrep, XP Professional, NOT fully automated, and use default settings for almost everything else. (no domainjoin, no add'l commands or scripts, etc.) The sysprep.inf is created and saved into this directory automatically.

       

      8) Open command prompt, and the exact command is I run is.: sysprep.exe - mini -reseal -shutdown

       

      9) After several seconds sysprep does it's thing and the machine shuts down.

       

      10) Power up the box again, PXE boot w/ F12, loads boot files okay, and on the very first screen that appears, I hit Shift+F10 to open the imageX command box. I type "wdscapture" and hit enter. Select volume C:, name the image, provide a description then upload it to the WDS server.

       

      11) Verify the image is present, online and ready to deploy on the WDS 2008 server.

       

      12) I go grab any one of our 250 D915GLVG boxes with SATA or IDE from the floor, PXE boot w/ F12, loads boot files okay, and I run through a non-fully automated setup (as intended). Upon Windows confirming setup is complete 100%, it restarts as usual.....then restarts......then restarts.....indefinitely.

       

      The only "trick" I have tried is running sysprep -bmsd so that my sysprep.inf file is autopopulated with a long list of mass storage drivers under the appropriate section I created. Unfortunately, that was a no-go.

       

      Thanks again for any help you can provide.