4 Replies Latest reply on Jun 8, 2017 11:05 AM by Intel Corporation

    RAID 1 gone after BIOS update, cannot recreate

    DevaVictrix

      I am struggling to create a RAID 1 array after I updated my BIOS and hope someone can help me find that magic button that will make it work again!

       

      I used to have a RAID 1 array for my documents. I had the array encrypted.

      Then I updated my BIOS. I went into BIOS and noticed that SATA was set to AHCI and Rapid Storage Technology didn't appear in BIOS.

      Booted into Windows and HDD1 was there and had my files but Disk Manager showed HDD 2 to be offline. I made in online and it also had all my files.

      Back to BIOS and set SATA to RAID.

      Booted into Windows and I still had two drives in My Computer (no RAID)

      Opened Rapid Storage Technology and there wasn't anything about rebuilding etc. So I clicked on Create RAID, chose to keep files on HDD 1 and delete on HDD 2. It failed... unexpected error.

      So I decrypted both drives. Tried to build again. Failed with the same error.

      So I removed the volume on HDD 2. Still, it failed.

       

      I am able to try to build the RAID 1 in BIOS but I am worried about deleting data on HDD 1 now.

       

      Is there something blindingly obvious that I am missing? The only time I've had problems with RAID is with a Dell SAS card.

       

      Thank you for any help