6 Replies Latest reply on Mar 9, 2010 1:36 PM by KennethT

    D845GVSR installation problems

    KennethT

      I have a 3 year old eMachines computer whose D845GVSR motherboard got fried by a Bestec PSU... I replaced the power supply and bought a new board off eBay that came in a factory sealed box - it seems identical to the old board, so it should be a direct replacement.  During Windows XP SP2 repair/installation, I run into problems while installing hardware.  The STOP error is: IRQL_NOT_LESS_OR_EQUAL; STOP: 0x0000000A (0x0063006D, 0x00000002, 0x00000000, 0x804F0516).  Will updating the BIOS help - and if so, how can I do it if I'm booting off the Windows CD?  During the installation, I have everything disconnected - the only things connected to the board are the PSU, hard drive for installation, DVD/CD used for installation and the normal fans.  Thanks in advance for your help.

        • 1. Re: D845GVSR installation problems
          Diego_Intel

          I would recommend you to update the system BIOS using the Iflash BIOS update method available on the follwoing site:

           

          http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=10506&ProdId=1065&lang=eng

           

          Additionally the stop code on the Blue Screen of Death (BSOD) you get could be related to the memory installed, I would recommend you to make sure that the memory installed fully complies with what is listed on this site:

           

          http://www.intel.com/support/motherboards/desktop/d845gvsr/sb/CS-027113.htm

           

          Check using another installation CD too, do not attempt repairs, try a fresh install, make sure that the other installation CD used features Service Pack 2 embedded on it

           

          Other than that, check swapping the rest of hardware installed.

          1 of 1 people found this helpful
          • 2. Re: D845GVSR installation problems
            KennethT

            Diego - thanks so much for your response... I had come to the realization this morning that the BIOS probably needs updating - it turns out that the BIOS in the new board is P10, and the board requires P14 or later to support the Celeron D processor that I have.

             

            So now my problem is how to install the new BIOS - as I'm sure you're aware, WinXP does not make making a bootable CD with the BIOS files easy.  My computer has no floppy drive, so I can't make a bootable floppy.

             

            I have currently gone through about 10 blank CDs trying to create a boot disk with the IFLASH files needed, but as of yet, I'm unsuccessful.  It would be great if Intel had an .ISO file that I could download and just burn to a CD... but there is nothing like that for this BIOS, evidently.  In the IFLASH zip file, there was a file called disk.img, which I converted to an .ISO file, but it just had a dos prompt, and no BIOS files.

             

            I'm having a very hard time finding a way to include the BIOS files in my .ISO image when I burn to a CD - nothing seems to work...  I feel like I'm 99% of the way to the solution, but I just can't get there...

            • 3. Re: D845GVSR installation problems
              KennethT

              OK - since the last post, I was able to get the flash/bios files onto a bootable CD....  I am able to run the flash program - both by typing "iflash /pf p20-0056.bio" and also by "flash.exe" and going through the executable... but in both instances, it says that it cannot open the input file and the installation fails.  Now what??  I have 2 files loaded other than the boot files: iflash.exe and p20-0056.bio     Should there be anything else?  Can you think of any reason why it's not working?  Thanks

              • 4. Re: D845GVSR installation problems
                KennethT

                OK - I was able to update the BIOS, so now the Intel splash screen has changed showing the Celeron processor, and the Celeron processor is shown in the BIOS setup screen.  I'm still trying to repair windows, rather than do a fresh install (there are a few programs I'd like to save that if I do a fresh install I'd have to pay a lot to update them to the current version, which I don't really need)....  but I'm getting the same STOP error - although it's further along in the setup process than before.  I don't think there would a conflict with the memory, since the new m/b is the same part number as the old one so it should be a direct replacement, right?  So, the memory that was working in it in the past should, in theory, work with the new one.

                 

                The only thing I can think of now, is that maybe the original o/s wasn't SP2, but it was SP1... but I don't have disk that came with that computer - I have been doing the Win repairs with a disk from a different computer that's SP2... could this be causing this problem?

                 

                Thanks so much for your help...

                • 5. Re: D845GVSR installation problems
                  Diego_Intel

                  I am glad to know that you were able to update the system BIOS. Unfortunately at his point my recommendation would be to swap around the rest of hardware installed and load a fresh install of Microsoft* Windows* XP with a full installation CD with Service Pack 2 embedded.

                  • 6. Re: D845GVSR installation problems
                    KennethT

                    I was able to keep the rest of the hardware intact, and just do a fresh install of XP... which worked fine... now it's the long job of re-installing everything!!!!   Thanks so much for your help...