3 Replies Latest reply on May 26, 2017 1:28 PM by Intel Corporation

    Intel (R) Driver Update Utility

    Cevin

      Hey

       

      I'm having some trouble with the driver update. I downloaded a game from steam, and i couldn't start because it said my driver was outdated.. So i ended up with the Intel (R) Driver Update Utility. When i try to scan for updates it simple gives me this error message:

      I tried troubleshoting for about 2 hours and nothing helped. I saw that this problem have occured about 1-2 years ago on a threat on this website. Nothing of the things said in the post helped me.

      I tried, rebooting my internet (And BTW i have 100% internet access). I tried disabling my firewall. Nothing.

      I started to get frustraded when Razor Cortex did the same thing. So i got to a post saying that it could be Avast blocking the connection (but again i completly tried to disable it and nothing) but at some point avast gave me the same message "could not find any internet".

       

      Has this problem been solved? i would be very happy if anyone could help me.

       

      Best regards, Cevin.