1 2 Previous Next 17 Replies Latest reply on Jun 28, 2017 11:13 AM by Intel Corporation

    Can't fully enable Intel Optane with either the RST Interface nor with Intel Optane software

    BigBrother

      @After several hours of attempts I though it would be good to make a post regarding my problem with Intel Optane 32GB module.

       

      I've tried using the standalone Intel Optane Memory software with any Intel RST software already uninstalled, and during the process after initial reboot at Step 2 of 2 I'm always getting stuck at 29% and then the system freezes at 29% whilst enabling Intel Optane.

       

      Then I've also tried the Intel RST Software latest version from the Intel Website and clicked to enable Intel Optane and in the RST on the Status tab and Intel Optane tab it gets stuck and the system is frozen at 64%

       

      Specs:

       

      Asus H270F ROG Strix MOBO with latest 0607 BIOS (Optane compatible)

      Samsung 850 Pro SSD 512GB with Samsung Rapid Mode disabled and Samsung Magician uninstalled

      WD 3TB Internal HDD

      Corsair Dominator Platinum 2 x 8GB 3000Mhz RAM using a Bios XMP profile for 2400Mhz

      Asus Strix GTX970 with WDDM 2.2 and DirectX 12.1, 12.0, 11.1, etc.

       

      I have attached some logs found in c:/user/Intel/logs

      Also, when I have rebooted after forcing a power shutdown in both software instances....

      Intel Optane shows as an Optane + SSD drive in task manager but it also crashed crashes (Intel Optane is not fully enabled), IRST still shows and is frozen at 64% enabled

       

      Please help

      Thanks in Advance,

       

      Alf in Australia

        1 2 Previous Next