4 Replies Latest reply on Jun 6, 2017 7:06 PM by Intel Corporation

    Wireless-N 2230 stuck in 5Ghz

    itinerant.scott

      I found a setting on my wireless adapter software to set it to 5Ghz via an Intel wireless option.  I wanted to see if the card could connect at that frequency to my router (which I now know it cannot).  Unfortunately, the checkbox is now gone and I cannot connect to my wireless network at all.  I need to know how to revert the change back to 2.4.  I have tried a system restore without success.  Using an Alienware m17xR4 with Windows 8.  I can connect via Ethernet cable but not wireless.  The Advanced option related to Wireless Mode only has the 802.1 options and there are no check boxes or drop-down for the frequency setting.

        • 1. Re: Wireless-N 2230 stuck in 5Ghz
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello itinerant.scott,

           

          We understand you have made some changes to your Intel® Centrino® Wireless-N 2230 in order to enable the 5GHz band, and are now having problems returning to 2.4 GHz. Since this is a single band adapter (2.4GHz only), we're not sure what you have changed. Our main recommendation in this case will be to perform a clean installation of your wireless drivers in order to discard any problematic changes and return everything to normal:

           

          1. Download and save our latest Intel® PROSet/Wireless Software for your adapter: Wireless_19.60.0_PROSet64_Win8.1.exe
          2. Under Programs and Features in the Control Panel uninstall any instance of the "Intel® PROSet/Wireless Software." When prompted, choose to "discard settings."
          3. Go to the Device Manager > Network Adapters > Right click on your Intel(R) Centrino(R) Wireless-N 2230 and uninstall it. Make sure to select the option to "Delete the driver software for this device."
          4. Clear out your temporary files: Press the Windows* Key + R to open the run box. Type Cleanmgr.exe and press OK. Here you will need to make sure Temporary Files are checked, you may uncheck everything else and then press OK.
          5. Reboot your computer.
          6. Install the Intel® PROSet/Wireless Software that was downloaded back in step one.

           

          After this, you may apply our Recommended wireless connectivity settings.

           

          If you're still having issues, please download and run the Intel® System Support Utility and share the report with us by switching to the advanced editor while replying.

           

          Best regards,
          Carlos A.

          • 2. Re: Wireless-N 2230 stuck in 5Ghz
            itinerant.scott

            Unfortunately, that did not fix the issue.  My wireless card still does not recognize my network.  Attached is the log file from the SSU.  The card itself is there but I cannot connect with it.

            • 3. Re: Wireless-N 2230 stuck in 5Ghz
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello itinerant.scott,

              Thank you for sharing this report with us. The first thing we would like you to try is to change your Wireless Mode setting to "6. 802.11a/b/g", this paired with the 802.11n Mode set to enabled (as your currently have it) should allow you to connect to you home network again.

              Please let us know if this helps.

              Best regards,
              Carlos A.



               

              • 4. Re: Wireless-N 2230 stuck in 5Ghz
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello itinerant.scott 

                We have not heard back from you in a while, has your issue been resolved?

                Best regards,
                Carlos A.