4 Replies Latest reply on May 30, 2017 3:19 PM by Intel Corporation

    NUC boot issues

    arsenal

      When i start my computer, it fails to boot Windows and instead I get a

      "PXE-E61: Media test Failure, check Cable. PXE-M0F: Exiting Intel Boot Agent" .

      I tried accessing BIOS setup and restoring Default settings; didn't work. In BIOS setup, inside the "Boot Order" window I noticed that under "UEFI Boot" it said "No Boot Drive" and under "Legacy Boot" it said "LAN: IBA CL Slot 00FE v0104.

      My guess was there was a problem with the SSD.

      I clicked Advanced>Devices>PCI and i noticed that BOTH M.2 Slots read "Not Populated".

      I opened up my NUC and changed the SSD from one slot to the other (in case there was a problem with the pins). After booting, windows opened fine for a bit before it crashed again and the NUC started giving me the exact same error messages. Now, most of the time the NUC would refuse to boot ( same error message) and every once in a while it would boot windows before crashing when I try to watch a video on youtube or something similar. My guess is I have a faulty SSD and I am trying to verify with you guys if my guess is true. I have a Samsung 950PRO 256GB and a Crucial 8GBx2 Memory. I have had this system running for about 4 months now with no problems. In that period I havent altered it or even opened up my NUC. Its a Skull Canyon btw

      And isn't it strange that a Samsung SSD would breakdown after 4 months?? these things should last forever