1 Reply Latest reply on Mar 5, 2010 4:34 PM by Dan_O

    Dead Bios on SR2625UR Server with S5520UR board


      Hi All,


      I have tried to update my server's BIOS to the newest version V46 from the Intel Server Install Utility. This failed since trying to get the firmaware from Intel;s site fialed reporting a "string not found error". I then proceeded to upload the BIOS with the EFI utility, and this also failed, creating a number of catastrophic steps in between, the end result being that I cannot boot anymore to the BIOS screen. The server is dead, not responding to anything.


      I have tried the BIOS recovery technique, but this also fails to load. Nothing happens and basically the server remains pretty much dead not booting into anything.


      The board manual states that in case you cannot boot into the BIOS at all then it could be necessary to clear the CMOS first, but there is not a CMOS jumper for this board available although it is beinf mentioned in the manual.


      Any suggestions from anyone?