2 Replies Latest reply on May 26, 2017 8:07 AM by Intel Corporation

    Wireless NIC (Intel(R) Dual Band Wireless -AC 7265 )  doesn't get an IP on windows 10

    BigAlain

      This has been happening to some computers at my job site for some time now. We have Dell E550 laptop models running with windows 10.
      It happens randomly and often that sometimes you boot up the computer and the wifi doesn't get an IP from the router. Sometime when it does and the computer goes to sleep, when you turn it back on it losses connectivity and only gets APIPA ips.

      I have tried to;

      • -Download and reinstalled new and the most updated drivers from Intel and Dell.
      • -Reinstalled a fresh copy of windows
      • -Upgraded the firmware from A05 to A14
      • -Disabled and re enable the adapter from device manager.

      And maybe other options i can't remember at the moment, but the problem still persist.

       

      I tried to run ubuntu from a USB drive and it connects perfectly without any problem. That leaves me with a conclusion to be a windows bug, however, not certain.

      I will appreciate any help or further ideas on how to fix this.

      Thanks