6 Replies Latest reply on May 30, 2017 10:31 AM by Intel Corporation

    600p 128gb issues

    Iain.Kerr

      Hi,

       

      I am currently having troubles getting a new 600p 128gb m.2 drive to be recognized by my BIOS. I have 2 drives which i was planning on setting up as raid drive and using it as boot drive for windows. The BIOS initially saw and the RAID set up just fine. I tried to install windows onto the drive from a USB but i had issues getting the RST drivers to install. After a few restarts and failed attempts one of the drives has just disappeared from the system and the raid is showing up as failed in the bios with only the one drive now recognised. I have tried switching the 2 drives between both the m.2 ports on the mobo and it doesn't appear to be an issue with the ports as the second drive works fine in both. I am not sure if its a faulty drive or there is something else i can try to fix it.

       

      The mobo is a new ASUS ROG maximus 9 code with the latest firmware installed on it and a core i5 7600k.

       

      Thanks

       

      Iain Kerr