3 Replies Latest reply on May 12, 2017 2:09 PM by Intel Corporation

    Access Point / Hotspot

    douglas.lamaster

      So I recently got a new board and flashed it with the latest Yocto image. I have connected to the serial port with my computer and am using PUTTY to access the device.

       

      However, I can't seem to figure out how to make Edison function as an access point. I have accomplished this before, but I can't remember what steps I took.

       

      Here's what I tried:

       

      systemctl disable wpa_supplicant

      systemctl enable hostapd

      ifconfig usb0 down (based on this: Edison WiFi woes)

      reboot

       

      I've also tried the "hold the power button down for 4 seconds" trick and the "configure_edison --enableOneTimeSetup" (from here: IoT - Getting started with Access Point (AP) Mode for the Intel® Edison board | Intel® Software ).

       

      Still no dice. When I use my smartphone to attempt to access this network, it says it's authenticating, but no IP address is assigned and no connection is made.