14 Replies Latest reply on May 17, 2017 12:48 AM by Dexno23

    Unable to enable Optane

    xtopher757

      So finally procured a stick of optane and I've hit a snag. I'm not able to enable it, at all. I tried with both drivers, the iRST and OptaneMemory.exe. The standalone Optane driver seems to install fine, but upon reboot it shows me the "would you like to enable Optane" question, and then proceeds to do nothing at all when I hit accept. Manually running the app results in the same problem.

       

      When trying with Rapid Storage, it's much more subtle a problem. It detects the Optane module fine in the lists of storage drives, but what it does not do is let me enable Optane support. The "enable" link is literally grayed out and it's the most frustrating thing ever since it gives absolutely no feedback on what the issue is. I've gone through every FAQ, manual, and forum thread I could find and did not come across a similar issue.

       

      Please help! The only things I can think of that may be causing an issue are BitLocker (currently disabling it, it takes some time though), and perhaps Samsung Magician or Acronis TrueImage. I've tried nearly everything else!

       

      The log OptaneMemoryUI.log shows the following:

       

      INFO 2017-05-11 08:09:44 – Error while connecting to running instance of application. Probably OptaneUI not running

       

      System.TimeoutException: The operation has timed out.

         at System.IO.Pipes.NamedPipeClientStream.Connect(Int32 timeout)

         at Utils.SingleInstanceAppManager.TryPingAnotherProcess()

      ERROR2017-05-11 08:09:54 – Error while checking is the only application process

       

      System.Management.ManagementException: Not found

         at System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode)

         at System.Management.ManagementObject.InvokeMethod(String methodName, ManagementBaseObject inParameters, InvokeMethodOptions options)

         at System.Management.ManagementObject.InvokeMethod(String methodName, Object[] args)

         at Utils.WMI.WmiProcess.CreateProcess(ManagementObject managementObject)

         at Utils.WMI.WmiProcess.GetAllProcesses()

         at Utils.SingleInstanceAppManager.CheckForOnlyApplicationProcess()

      INFO 2017-05-11 08:09:55 – Connecting to running instance of application

       

      INFO 2017-05-11 08:09:55 – Error while connecting to running instance of application. Probably OptaneUI not running

       

      System.TimeoutException: The operation has timed out.

         at System.IO.Pipes.NamedPipeClientStream.Connect(Int32 timeout)

         at Utils.SingleInstanceAppManager.TryPingAnotherProcess()

        • 1. Re: Unable to enable Optane
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Xtopher757,

          Thanks for posting in our forum. We understand you cannot enable Intel® Optane™ Memory because the button is grayed out.

          We would like to investigate this situation deeper, so we would like you to please provide us the following:

          -The full log from the Intel® Optane™ Memory software
          -The computer specs, please download this program and attach the file here.

          We'll be waiting for the files in order to review them and fix this situation for you.

          Regards,
          Nestor C
           

          • 3. Re: Unable to enable Optane
            xtopher757

            Hey again Nestor,

             

            I think I realized the issue: I have a PCI-E NVME m.2 SSD as the system/target drive, and I just now found the one line in all the support documentation which says that it's not compatible. I was hoping to test it out and see if there was any benefit at all to running Optane with an already fast SSD. Oh well!

             

            Regards,

            Chris

            • 4. Re: Unable to enable Optane
              OuttaMyWay

              lol cant say ya didnt try XD. who is the manufacturer of the ssd ? and yea only works for sata . but honestly i dont think being pci e for optane would make much performance difference. its just made to help the hdd out a bit and thats what it does and does a tremendous job of doing so and a very reasonable price imo .

              • 5. Re: Unable to enable Optane
                ShawnMunster

                Hi,

                 

                Optane is a cheap way to speed up One hard drive and boot that is all.

                 

                Its no good if you have a SSD drive as boot, or older chipsets.

                 

                 

                I would like it as hardware version of "Intel® Cache Acceleration Software" that would be useful and no restriction of chipset.

                 

                Requirement would be

                 

                M2 PCI-E 3.0 x4  

                 

                for speeding SATA/SAS hard drives. 

                 

                Would be good 512gb Cache.

                 

                Regards,

                Shawn.

                • 6. Re: Unable to enable Optane
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Xtopher757,

                  You got it right, it will only work with SATA drives, as some of the users already replied back to you.
                  For an SSD it will not make a lot of difference, especially for the NVMe* drives. 

                  Regards,
                  Nestor C
                   

                  • 7. Re: Unable to enable Optane
                    Dexno23

                    I also cant enable the optane memory on my pc, even after fresh install windows 10. I attached the system information file in here to review.

                     

                    optane.png

                    • 8. Re: Unable to enable Optane
                      OuttaMyWay

                      you cant install optane on raided drives.

                      1 of 1 people found this helpful
                      • 9. Re: Unable to enable Optane
                        OuttaMyWay

                        the best thing u could do at this point is unplug all of the drives except for the one you want to attach to optane and then reboot go into bios and follows the instructions on the bios settings. enabnle RST, enable UEFI only , disable CMS and make the optane m.2 remapable reboot with only the hdd u want to pair with optane and enable optane on the reboot. you will have to dismantle your raid array for optane to function. and which of your drives are you trying to pair optane with, if its an SSD dont bother it will help little  if anything at all. optane is meant to help HDD Hard Disk Drives function better, as in my WD 64mb cache drive, it basically over takes the  64mb cache with 16 gigs of cache .this is not useful to pair with an SSD. i believe u can keep ur 2 75 gig hdd raided as long as u unplug them and oair optane with one hdd but if u are trying to make the raid 0 work with optane it will not work. plus that hdd would have to be the hdd you installed windows 10 on .

                        1 of 1 people found this helpful
                        • 10. Re: Unable to enable Optane
                          Dexno23

                          thank you for the info. I'd like just to see how good the optane memory is and how it works. and if it's really that good, in the future, i may remove ssd from this pc and use it in another one.o

                           

                          right now im trying to do what you recommmend. if it works, i'll let you know.

                           

                          again thank you very much OuttaMyWay

                          • 11. Re: Unable to enable Optane
                            OuttaMyWay

                            your quite welcome , but lets go to the start here. optane is only meant to do one thing. and that is cache HDD for better performance and it does quite well at it .Optane Memory Fix

                            • 12. Re: Unable to enable Optane
                              Dexno23

                              I tried what you said. it didnt work for me, maybe, because i installed windows 10 with everything on.
                              perhaps i'll have to reinstall windows 10 with the hhd and this optane memory stick.

                              • 13. Re: Unable to enable Optane
                                OuttaMyWay

                                here are the full steps. took me a few days to figure it out  but it does work.  Optane Memory Fix 

                                ike i said is best to unplug all other drives except for the HDD windows is on. but also i think if you delete the intel rapid storage technology program and unplug ur raided drives you should be fine after reinstallling the optane memory driver. because once you have RST installed in windows  even if you unplug the drives  it will not work. delete rst with a good uninstall software and unplug drives reboot , install optane driver from your motherboard support site and install the optane driver. reboot into bios anhd double check settings i mentioned and boot into windows 10.i had to actually format my hdd and reinstall windows to get rid of my raid 0. and the reason why is because i used rst inside of windows to set up a software raid instead of a hardware raid through uefi only. even if u unplug  the drives and try to reinstall windows 10 on just one it will not allow it because of the redundancy the drive has install from the raid array.

                                2 of 2 people found this helpful
                                • 14. Re: Unable to enable Optane
                                  Dexno23

                                  that makes a lot of sense.

                                   

                                  also your post's very helpful

                                  i'll try that when i have spare time.

                                   

                                  great work!!