5 Replies Latest reply on May 16, 2017 10:21 AM by TGrable

    4790k heats up to 100 degrees after 2 seconds

    Kaiketsu

        I bought a 2nd hand 4790K (fortunately with proof of purchase and some warranty time left).

       

      Installed my custom cooling (SilentiumPC grandis), set bios to defaults, and ran OCCT.

       

      Sadly, the core 0 reaches 100 degrees and core 1 reaches 80 degrees after just 1-2 seconds.

       

      I thought I applied the thermal paste wrong or smth, so I did it again. To no avail. Tried 3rd time. No improvement.

       

      Keep in mind that I previously have had 4690k with the same cooling and it worked flawlessly, 75 degrees at 4,5Ghz OC at OCCT.

       

       

      Is the processor defective? Temp sensor may be off. The temperature falls to 30 degrees after a second OCCT test stops due to temps.

       

      some screenshots:

       

      http://imgur.com/VHVvegi

       

       

      http://imgur.com/uQiHKFe

       

      It's NOT delided.

       

      Should I use the warranty?

      The 3.3/5/12 V sections of OCCT seem weird, but I'm using EVGA G2 650W and the system has been running fine for a long time with my previous procesor.

       

      Should I send it to intel for Warranty?

        • 1. Re: 4790k heats up to 100 degrees after 2 seconds
          techguymaxc

          I have a 4790k which is delidded and overclocked.  It's out of production now, having been replaced by a 7700k @ 5.2GHz but when it was in operation it ran at either 4.8GHz or 5.0GHz, depending on my needs.  During the time this platform was in production I observed temperature spikes when beginning new tasks (i.e. opening applications) and maximum temperatures in the low 80s @ 5GHz (low 70s 4.8GHz) when running tasks such as OCCT or other stress testing utilities.  One has to remember these applications are designed to stress your processor *as much as possible* in order to give you some assurance of stability under a hypothetical worst-case-scenario. 

           

          Also, the behavior you described wherein a single core reaches a higher peak/sustained temperature than the other cores is not abnormal.  It comes down to natural variations in silicon, as well as the location of that core within the CPU die.  Depending on the configuration of your processor, an individual core may be surrounded by other cores, which has an insulating effect.  Some CPUs have features which may not be utilized by the user or the task leading to "dark silicon" i.e. portions of the chip which are not in use (e.g. your processor's integrated graphics AKA PGU) that act as conductors of heat which can reduce the peak/sustained temperature of individual cores.  Given enough time and no throttling mechanism, all cores would reach an equalized temperature i.e. the maximum temperature allowable.

           

          If your chip is hitting the UEFI-defined throttle point (which in your case seems to be 100C), OCCT is designed to stop the test due to this.  Since you have checked the proper installation of your cooling assembly, it is likely this is not the cause.  I would suggest you check the amount of thermal paste which you are utilizing.  As a long time PC technician I can tell you that most people use far more thermal paste than they need.  You should check your T.I.M. manufacturer's website for installation instructions but the general rule of thumb for most paste type T.I.M. is to apply an amount of paste equal in size and shape to a grain of rice in the center of your CPU's IHS.  Then install the cooling assembly and it will spread out the paste by pressure. 

           

          If you are already using the proper method for T.I.M. application, then we need to consider other options. 

          1) get another cooling solution

          2) don't run artificial stress tests and become upset by the temperature

          3) delid your chip AND VOID YOUR WARRANTY - do this at your own risk.  You will not see maximum temperatures of 100C any longer though, so it would address your primary concern.

           

          If you don't like any of these options your recourse is quite limited.  Also, I want to address the fact that you did not observe the same maximum temperatures when utilizing the same cooling solution from an i5.  I also owned a Haswell i5 at one point, and like you did not see the same maximum temperatures that I saw with an i7.  The reason for this is Hyperthreading.  At various points I have had cause to disable Hyperthreading and have observed somewhere in the neighborhood of a 10 degree temperature drop as a result.  There is a definite increase in power consumption (and as a result, heat production) with HT enabled.  I would say you could disable HT yourself, but since you upgraded from an i5 to an i7 I'm guessing HT was a large part of your reasoning and so this would not be any kind of long term solution for you, but you could do it as a test to confirm what I have said.

           

          I hope this helps

          • 2. Re: 4790k heats up to 100 degrees after 2 seconds
            Kaiketsu

            Thanks for the detailed answear. I'm sure the cooler is installed properly and the amount of thermal paste is proper.

             

            I can't even play a videogame since it throttles and then resets due to a high temp, so the CPU seems faulty.

             

            I've opened a ticket at support and let's hope for the best.

            • 3. Re: 4790k heats up to 100 degrees after 2 seconds
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Kaiketsu,

               

              Are your temperatures the same in your BIOS screen?

              Make sure you are running the latest BIOS version for you motherboard.

               

              Regards,

              Amy.

              • 4. Re: 4790k heats up to 100 degrees after 2 seconds
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Kaiketsu, if you need further assistance let us know.

                 

                Regards,

                Amy C.

                • 5. Re: 4790k heats up to 100 degrees after 2 seconds
                  TGrable

                  Looking at your screenshot something is going on. It could be bad temp readings, but the fact it is happening on 2 cores leads me to believe otherwise.

                   

                  You have 2 cores sitting in the high 50's (which I would expect at these settings) then you have the other 2 ranging from 86 to 96.

                   

                  I know you said you were confident your TIM and cooler were applied correctly, but this does look like a coverage/block issue. Do you know much about how this chip was treated before you purchased it? The last user could have attemped a delid or various other things that are causing a gap/bad contact between Die and IHS.

                   

                  I, as much as you don't want to hear this, would recommend you try to reseat and reapply your thermal interface.

                   

                  Something else that just came to mind. When you applied this how did you tight down the heat sink? I really would suggest just taking it off putting on thermal paste and reapplying. This time though ,in case you didn't, when you tight down the heat sink.  Start in the top right corner and tighten it a few turns, then do the bottom left, then top left, then bottom right. Do this in that sequence until all of the adjusters are nice and tight.

                   

                  I mention this, because of how one half of your chip is cool and the other hot... So for example you put on your block and tightened up one side fully then the other... this could cause the paste to squeeze to the loose side then when you tighten down that side it would either have excess paste or paste would get pushed out the side.  This means the side you tightened first could have too little coverage, or the side you did last could have too much.. or it could be a combination of the two.

                   

                  Anyways just something to try. In the end you would only be out the time and cost of paste, but could potentially fix your issue.