1 Reply Latest reply on May 6, 2017 2:53 PM by ken-Intel

    vPro vulnerability question

    hmchoi

      Hi there, I have a number of vPro ready Dell Optiplexes in my office. They are in use, their firmware is of the "vulnerable" version, but Intel ME is still un-configured at the "factory default" state. Can someone confirm these boxes are not at risk to the AMT/ISM/SBT Vulnerability (INTEL-SA-00075) as long as they are "un-configured". Your help is appreciated.