3 Replies Latest reply on May 27, 2010 5:01 AM by 14nickintel

    booting problems, half solved

    14nickintel

      The motherbard D945GTP, D945PLM (printed as written on the motherboard)

       

      I have posted questions twice about the same problems but I may have been creating confusion so I am trying to start from the beginning of the problems

       

      From the beginning of the problems.

      1. The computer would not boot

      2. The error message on the screen was "CMOS Battery low press enter" and I tested the CMOS battery and it was about 0.18V and replaced it with a new battery

      3. There was a Blue screen, C000021a {Fatal System Error} The Windows Subsystem System process terminated unexpectedly with a status of 0xC0000005(0x7c9106c3 0x0069f28c .

       

      I have looked for the CMOS battery low message which may be caused by replaced system files which could possibly be, Winlogon.exe, Csrss.exe and Msgina.dll .

       

      While in the Bios I reset the memory setting to 667 to match the installed memory and have recovered the computer from the resulting 3 beep condition by using the Configure motherboard jumper setting which I found here in the forums....(which made me feel great because I did the same thing with a second computer and can now get passed the 3 beeps on that computer)

       

      State of computer now

       

      1. From power on, there is an error message CMOS battery is low press enter, I press ENTER 3 times and the error messge CMOS battery is low press enter shows all 3 times and the 4th time I press Enter the computer will continue.

      2. The computer will continue to load Windows and I can choose Logon and the computer reboots.

      3. I try booting from the XP CD and get as far as choosing to load the Recovery console and the Recovery Console does not load and the computer reboots but does not show the CMOS battery low press Enter message.

       

      I have now opened the Addition System Information and see this is a Cyclone Computer Ltd computer, built in NewZealand probably and the Bios in there is reading BIOS 3191 and I think the Bios showing in the Bios is 4119(I can try to check that but I think that is what I saw).

      I upgraded the Bios some time ago using the intel.com online scanner for motherboard identification and updated drivers.

       

      I hope I am making sense with my attempts to explain properly.

        • 1. Re: booting problems, half solved
          xB2Spiritx

          can you provide your mainboard AA number??

           

          it is like ( AA XXXXXX-XXX)

           

          it is to identify which mainboard you have..

          • 2. Re: booting problems, half solved
            14nickintel

            The AA number AAC97834-364 .

            After looking again at the Additional Computer Information there is an Intel section in there reading D945GTP etc just like is in the initial Intel bios pages in the computer Bios but the model number in the Cyclone Computers information is D945xxxx where my confusion may have come from.

            The flash went ok.

            Flashing seemed sensible seeing the things I did to make any changes to the working computer was the Bios upgrade to 4131 and changing the ram MHz from 533 to 667. It was immediately after the ram MHz change that the 3 beeps began and since then I used the Bios Recovery(no bios jumper on the pins).

            Now I am wiping the hard drive and going to try a clean install of XP Home and SP3.

            The other problem was the Blue Screen and I am guessing the owners use of a crack software may have replaced Logon , Csrss and Msgina.dll(file  names may be inaccurate).

            The Blue screen error message was C000021a{Fatal System Error} The Windows Subsystem system process terminated unexpectedly with a stus of 0xC0000005(0x7c9106c3, 0x0069f28c).

            Since attempting to use the Recovery Console to fixboot and fixmbr and Disk Checking there has been a second Blue Screen where the last numbers were changed to 0x00fcf36c .

            • 3. Re: booting problems, half solved
              14nickintel

              I managed to complete a Bios Recovery, properly this time I guess. The computer has been working ok for a two months now.

              Thank you.