5 Replies Latest reply on May 2, 2017 12:10 PM by Intel Corporation

    NUC6i7KYK boots, but BIOS is black (but responding to keys). After BIOS upgrade. On 2 separate NUCs...

    ovcollyer

      So I upgrade the BIOS on one of these from 41 to 46 using F7.

       

      Worked ok. Booted, and F2 took me into the visual BIOS.

       

      I then loaded defaults F9, saved and exited F10, rebooted.

       

      Now I get the Intel logo and F2/F7/F10 prompt, but in a slightly lower resolution. Pressing F2 takes me into the BIOS, except I can't see it. However, F9, Y, F10, Y apparently works and reboots the machine, presumably after ensuring everything is at defaults.

       

      Again, though, I cannot see the BIOS after F2. Note that F7 and F10 work fine, they bring up the text menus as expected. In all other respects the machine is functioning correctly. Tried the obvious, turning off/on the TV. Tried both HDMI and DP ports. I don't get *anything* via the DP port, but never have so that's a separate issue.

       

      Interestingly, I repeated the exact same procedure for an identical 6i7KYK with the exact same results.

       

      I also tried downgrading the BIOS from 46 back to 41, but this doesn't help. I still get the Intel launch logo and F2/F7/F10 prompts, in lower resolution than before I did the original 41 -> 46 upgrade, and I still cannot see the BIOS.

       

      It seems as if following the initial 41 -> 46 upgrade, and despite downgrading again, that the NUC can no longer display certain resolutions for the BIOS on this TV.

       

      What are my options, and why has upgraded adding the BIOS done this to these PCs?