3 Replies Latest reply on Aug 17, 2017 8:07 AM by Nanoid

    6600k 100% Utilization at idle ?

    PaladinIRL!

      Good afternoon

       

      I've been having some issue recently with what seems to be my CPU for about week now and I can't figure out what the issue seems to be. I built my desktop from Newegg about 6 months ago and up until today, things have been running great. I originally started noticing that my CPU cooler the corsair h100iv2 ramp up in fan speed when I would just be regularly browsing the internet but, I didn't pay much attention to it because I have my fans set or a curve to power up when it starts to get a little hot in my office. Well, today I tried to play some games while and watch a youtube video at the same time something I do usually when I'm using my computer which never gave me any issues in the past because I built the computer to multitask/game. Well, my performance started to slow down drastically where I would normally get around 120 frames per second in the game I was playing I only got around 40 with spikes up and down. Youtube was running very slow and the frames also lagged. I started getting worried so I shut down the game and check my system vitals though Task Manager and, a 3rd party software. With the game shut down and all over background applications closed I was still getting a CPU utilization of around 70% when I checked the processes I didn't see anything that was demanding that much performance from my CPU and the processes that were running(Chrome Browser and Task manager) had a combined draw of about 20% usage plus the system and windows background stuff but, nothing to really be pushing my CPU to the limit as such. I decided maybe a drivers was bad so I opened up device management and updated all my drivers for my motherboard bios, GPU Drivers, Audio, Network etc. etc.  and restarted my computer. To my surprise, nothing changed! after boot, I launched task manager and still the same issue! High CPU usage with no application running other than windows utility drivers. 

       

      My system specs: 

       

      Processor Name: Intel(R) Core(TM) i5-6600 CPU @ 3.50GHz  

      Number of Physical Cores: 4  

      Installed System Memory: 16 GB  

      Operating System: Microsoft Windows 10 Pro 64 bit  

      Graphics Information: NVIDIA GeForce GTX 1070  

      System Product: Gigabyte Gaming 7 Z170  

      System BIOS: F20