2 Replies Latest reply on Apr 18, 2017 5:54 PM by Intel Corporation

    Dual Band Wireless-AC 8260 not working on 2.4g

    econradsg

      Hi,

       

      I have recently been given a new company laptop and I can not connect with my home network at 2.4g.  I have no problem connecting with the 5g, but all of my network printers are on the 2.4g and I do not want to go through the hassle of reconfiguring them (this would mean making changes to multiple laptops in the house).  I have tried rebooting, reconfiguring the connection, etc.  No other device I have has an issue with connecting to the network.

       

      Looking at your forum, I have tried the following:

       

      1) Update the driver - driver is the latest and I did not need to update

      2) Turning off bluetooth

      3) Increasing laptop power to maximum

      4) Adjusting speed down to down to 20 MHz

       

      Nothing has worked and the system troubleshooter (Windows 7 64bit) could not identify any problem.

       

      The router is 3 feet away from me, so that's not the issue.

       

      Any additional suggestions?

       

      Thanks

       

      econradsg