3 Replies Latest reply on Apr 10, 2017 12:19 AM by MyLastSong18

    Intel XTU Log files are huge

    MyLastSong18

      Probably not the correct place to report this but i wanted to report it somewhere. I have the Intel Extreme Tuning Utility from MSI and i noticed i was missing a lot of space on my C drive. It's an SSD so i keep a close eye on it. I used a tool to figure out what was taking up the space. I found that Intel XTU had 37GBs in Log files. 4 log files are 7GBs in size, 1 is 4GBs in size and 3 are 1-3GBs in size with 114 being under 2MBs in size. The 7GB log files are crazy. I don't understand what is going on that requires a log file of that size

       

      Obviously i can't upload them as they are massive but i will include a bit of the log file. It's mostly just repeating itself. They were so massive that Notepad that comes with Windows was unable to open them. Had to use Opera

       

      2017/03/23-17:38:07.479|IMP] Initializing performance tuning application mutex

      2017/03/23-17:38:07.5081|IMP] Attempting to perform Unity Initialization against Library HardwareServices

      2017/03/23-17:38:07.5753|IMP] Handling Unity Intialization for HardwareServices->ServicesUnityInitializer->Initialize

      2017/03/23-17:38:07.6014|IMP] Initializing ServicesUnityInitializer

      2017/03/23-17:38:07.6024|IMP] Initializing DriverWrapper for driver \\.\IOCBIOS2

      2017/03/23-17:38:07.6034|IMP] Initializing DriverWrapper for driver \\.\AcpiCtl

      2017/03/23-17:38:07.6044|WARN] Could not connect to the ACPI driver

      2017/03/23-17:38:07.6415|WARN] Could not load the specified SMI stub XML file.

      2017/03/23-17:38:07.646|IMP] Starting ACPI Initialization

      2017/03/23-17:38:07.6465|IMP] ACPI Hardware Service Recorder Created and Initialized

      2017/03/23-17:38:07.6465|IMP] Starting watchdog initialization

      2017/03/23-17:38:07.648|IMP] Get driver path called for guid: c2e625a9-8693-4dea-bac4-b15ca98f9ee9

      2017/03/23-17:38:07.6495|IMP] Initializing DriverWrapper for driver \\?\acpi#int3f0d#4&36644df6&0#{c2e625a9-8693-4dea-bac4-b15ca98f9ee9}

      2017/03/23-17:38:07.6535|IMP] Attempting to perform Unity Initialization against Library HardwareAccess

      2017/03/23-17:38:07.7007|IMP] Handling Unity Intialization for HardwareAccess->AccessUnityInitializer->Initialize

      2017/03/23-17:38:07.7017|IMP] Initializing AccessUnityInitializer

      2017/03/23-17:38:07.7037|IMP] AccessUnityInitializer Initialized

      2017/03/23-17:38:07.7037|IMP] Attempting to perform Unity Initialization against Library XtuApplication

      2017/03/23-17:38:07.7307|IMP] Handling Unity Intialization for XtuApplication->ApplicationUnityInitializer->Initialize

      2017/03/23-17:38:07.7523|IMP] InitializeMsrFields called

      2017/03/23-17:38:07.7628|IMP] CPU Info Id for processor Family Index: 0 Value: 0x000506E3

      2017/03/23-17:38:07.7628|IMP] CPU Info Id for processor Family Index: 1 Value: 0x04100800

      2017/03/23-17:38:07.7628|IMP] CPU Info Id for processor Family Index: 2 Value: 0x7FFAFBBF

      2017/03/23-17:38:07.7628|IMP] CPU Info Id for processor Family Index: 3 Value: 0xBFEBFBFF

      2017/03/23-17:38:07.7789|IMP] Initializing Acpi Hardware Access

      2017/03/23-17:38:07.7829|IMP] Acpi Hardware Access Initialized

      2017/03/23-17:38:07.7849|IMP] Initializing WMI Based Platform Detection

      2017/03/23-17:38:07.822|IMP] Successfully matched device ID to list of supported platforms: Skylake

      2017/03/23-17:38:07.8481|WARN] Platform detection did not find an integrated graphics device.

      2017/03/23-17:38:07.8556|IMP] Initializing MSR Tuning

      2017/03/23-17:38:07.8586|IMP] Initializing MSR Control Mappings

      2017/03/23-17:38:07.9143|IMP] Initializing MSR BIOSless Control Map

      2017/03/23-17:38:07.9153|IMP] MSR Tuning Initialized

      2017/03/23-17:38:07.9183|IMP] Initializing ACPI tuning system

      2017/03/23-17:38:07.9183|IMP] ACPI tuning system Initialized

      2017/03/23-17:38:07.9223|IMP] Initializing Watchdog Timer

      2017/03/23-17:38:07.9223|IMP] Watchdog Present = True

      2017/03/23-17:38:07.9223|IMP] Aux Wdt Recovery Flag = False

      2017/03/23-17:38:07.9233|IMP] Watchdog Recovery Flag = False

      2017/03/23-17:38:07.9233|IMP] Combined WDT/AUX Recovery Flag = False

      2017/03/23-17:38:07.9233|IMP] Watchdog Running = False

      2017/03/23-17:38:07.9233|IMP] Watchdog OS Load Coverage = True

      2017/03/23-17:38:07.9233|IMP] Watchdog Capabilities = Min 1000ms, Max 1008000ms, Resolution 1000ms

      2017/03/23-17:38:07.9243|IMP] Selected Runtime Timeout = 10000ms

      2017/03/23-17:38:07.9243|IMP] Selected Reboot Timeout = 600000ms

      2017/03/23-17:38:07.9243|IMP] Arming Watchdog Timer

      2017/03/23-17:38:07.9243|IMP] Watchdog Timer Initialized

      2017/03/23-17:38:07.9253|IMP] Watchdog Control Thread Started - Watchdog Armed

      2017/03/23-17:38:07.9333|IMP] Initializing SMI Tuning

      2017/03/23-17:38:07.9343|IMP] Initializing Real-Time Turbo Override Access

      2017/03/23-17:38:08.0356|IMP] Initializing ICC Tuning

      2017/03/23-17:38:08.0396|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency

      2017/03/23-17:38:08.0396|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency

      2017/03/23-17:38:08.0396|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency

      2017/03/23-17:38:08.0417|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency

      2017/03/23-17:38:08.0427|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency

       

      The line " 2017/03/23-17:38:08.0437|IMP] ICC Lib Return status :ICC_LIB_STATUS_SUCCESS from Calling function:IccLibGetNextFrequency " is repeated over and over again which is what is causing the massive size. It's just continuing to write the log file with that line. I don't get it

       

      I am going to reinstall and see if that fixes it but i wanted to still report this as it seems like a pretty big bug. There should definitely be a limit to how large the log files can get

        • 1. Re: Intel XTU Log files are huge
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello MyLastSong18,

           

          Thank you for contacting Intel Communities.

           

          Can you please provide the path where the log files are saved?
          In addition, can you please check if "Enable Telemetry Data Collection" is checked? (while Intel® XTU is running, go to settings in the upper right corner > "Advanced Options" tab.)

           

          Since they are log files, you shouldn't have any issues by erasing them.

           

          I hope to hear from you soon.

           

          Regards,
          JC

          1 of 1 people found this helpful
          • 2. Re: Intel XTU Log files are huge
            MyLastSong18

            Hello JC,

             

            The log files are located here, C:\ProgramData\Intel\Intel Extreme Tuning Utility\Logs

             

            I reinstalled and now i can't get it to open. There is an error about another tuning utility open. I can't mess with it tonight but i will try to reinstall tomorrow and see if i can figure it out

             

            Even though i can't open it there was another 3GB log file that was created. Started after installation around noon today and has been writing the same line over and over again for the last 9 hours. I am going to reinstall and see what i can come up with and let you know. Thank you for getting back to me. Below i attached 2 screenshots of the folder and the properties of the 3GB log file

             

            Wesley

             

            Intel Logs (2).PNG

             

            Intel Log Info (2).PNG

            • 3. Re: Intel XTU Log files are huge
              MyLastSong18

              I am not 100% sure as it's only been an hour but i reinstalled again and i was getting the same error as before where it was saying there was another tuning utility. I checked the logs and found that it was complaining about a service not running. Restarted all the intel services and the error went away and XTU opened like usual. It's been an hour and the log file that was growing before has stayed at 29 MBs so i think it's fixed. If not i will leave an update. Thank you for replying back. It was nice to see Intel reach out and it's just another reason why you guys are awesome. Thanks for everything!

               

              Update-

               

              It's almost been 12 hours and the log files haven't grown in size. Whatever was causing it is gone now. Thank you again for reaching out to me. I am happy to report its all fixed