5 Replies Latest reply on Apr 7, 2017 10:10 AM by Intel Corporation

    Unable to recognize USB EFI boot devices in BIOS

    vinaymehta

      We are attempting to flash a new build of the intel-aero-image onto our platform, but our BIOS is unable to recognize any flash drive we use.

      We've tried both the intel-aero-image release from the Download Center (https://downloadcenter.intel.com/download/26500/UAV-installation-files-for-Intel-Aero-Platform?v=t) and we've tried the latest  build from the Jenkins server (All [Jenkins]).

       

      We are using a powered USB 3.0 hub and a wired keyboard, and have tried many variations of dd for a few different flash drives (two 3.0, one 2.0). This discussion (Aero - USB3 OTG port is functional in USB2 mode only ) also referenced some issues with the BIOS and 3.0 hubs, but we are able to use our keyboard so we don't believe the hub is the problem. We do believe it's a problem in the BIOS, as we are able to mount and view every flash drive we've used when booted into the system.

       

      Any ideas about what we might need to fix, or where we might be erring?