13 Replies Latest reply on May 10, 2017 10:01 AM by etb

    Intel Unite Skype For Business Not Working

    jdsavage

      So, this is what it looks like when the meeting first starts.

      skype meeting pic.PNG

      When I select join, this is what it says in the debugger:

                Why is it being seen as an incoming call. Isnt it suppose to automatically join?

      incoming call.PNG

      And then when i hit the answer button:

      answerButton.PNG

      I get this error when clicking the answer button.

      click answer error.PNG

       

      And lastly, the scheduled meeting does not display on the main screen, its blank at the bottom and when you hit "join" from the first image it changes to:

      notScheduledtime.PNG

        • 1. Re: Intel Unite Skype For Business Not Working
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello jdsavage,

          Thank you for contacting the Intel community.

          Try installing the latest version, you can download it here:
          Download Intel® Unite™ app
          Once downloaded, unzip it and find the Intel Unite Plugin for Skype for Business Installer.mui

          Please follow instruction at the following link for the Intel Unite® Solution Plugin Guide for Skype for Business* (PDF)
          Page 8

          Also, check the following link for a video about Intel Unite® Plugin for Skype* for Business:

          Video Tutorials for Intel Unite®


          Please let me know how it goes.


          Best regards,

          Ivan

          • 2. Re: Intel Unite Skype For Business Not Working
            jdsavage

            The link you posted is the link for this thread. Where do i get the Skype for Business plugin download?

            • 3. Re: Intel Unite Skype For Business Not Working
              jdsavage

              New version did not work. Therefore i decided to install the new versions on the server and hub.

               

              Now the hub is not getting a pin.

               

              Here is the error:

              debug.PNG

               

              And here is my DNS record:

              dnsrecord.PNG

              • 4. Re: Intel Unite Skype For Business Not Working
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                I have updated my last post with the correct link.
                 
                Is that the version you download it?
                 
                Also, make sure you have the latest BIOS version installed and Windows up to date.
                 
                If the problem persists, please reply with the following information to further investigate all the information below is required to better assist you:
                SKU:
                Vendor:
                Computer model:
                Intel® Unite version:
                Bios version:
                 
                Regards,
                 
                 
                Ivan.
                 

                • 5. Re: Intel Unite Skype For Business Not Working
                  jdsavage

                  Yes, that is the version i downloaded.

                   

                  Just finished updating windows and same issue.

                   

                   

                  SKU: X9U64UT#ABA

                  Vendor: CDW

                  Computer model: HP Elite Slice

                  Intel® Unite version: 3.0.43.48

                  Bios version: HP N25 Ver. 02.02, 8/1/2016

                  • 6. Re: Intel Unite Skype For Business Not Working
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Thank you for the information and we will be investigating this issue, once we get an answer we will post it here.
                     
                    Thank you for your patience on this matter.
                     
                     
                    Best regards,
                     
                     
                    Ivan.
                     

                    • 7. Re: Intel Unite Skype For Business Not Working
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Just to better understand the issue and to get solution for you, would you please provide me with the following information as well:

                      1. Is customer using Standalone or Enterprise configuration?
                      2. The hardware configuration listed in the notes belongs to the Hub or client?
                      3. The issue is shown in the Hub or client?
                       
                      Regards,
                       
                       
                      Ivan.
                      • 8. Re: Intel Unite Skype For Business Not Working
                        jdsavage

                        1. Enterprise

                        2. Hub configuration

                        3. Hub issues.

                        • 9. Re: Intel Unite Skype For Business Not Working
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Thank you, I appreciate your patience!


                          Ivan

                          • 10. Re: Intel Unite Skype For Business Not Working
                            jdsavage

                            Do you have an update on this issue?

                            • 11. Re: Intel Unite Skype For Business Not Working
                              etb

                              I'd be interested too as I'm experiencing the same thing.

                              • On-Premise Skype-for-Business 2015 server, 2016 client
                              • Exchange 2010/16 (mixed will migration from 2010 to 2016 takes place)
                              • Dell 7040s in an Enterprise configuration.

                              I've downloaded the latest versions of the software (as far as I can tell). The server, hub, client appear to be working fine but the Skype For Business plugin is not working. Meeting invitations sent to the hub account are being accepted (automatically), the Skype for Business app running on the hub (in the background) shows "in a meeting" as the status but the meeting does not show up on the main screen and when a client connects and hits the Skype for Business Icon we get "No Meeting Available".

                               

                              I have configured the Verify Plugin Certificate Hash policy on the server to false.

                               

                              Don't know what else to try.

                              • 12. Re: Intel Unite Skype For Business Not Working
                                etb

                                Again, the S4B has accepted the meeting but I am not sure what the "S4B Conversation Not Started" means from the log:

                                 

                                     2017-05-05 11:17:53 AM   S4B Conversation Not Started -

                                     2017-05-05 11:17:53 AM   Online appointment not found, setting no meeting button -

                                 

                                The following registry keys have been added:

                                 

                                HKEY_LOCAL_MACHINE\Software\Intel\Unite\S4BPlugin

                                •     ManageCalendar    REG_DWORD    0x1
                                •     Keywords   REG_SZ    Conference,PIN,Skype,Meeting

                                 

                                You can see that I have tried setting the registry keywords to force detection but it doesn't seem to be picking that up either:

                                 

                                     2017-05-05 11:14:59 AM Unable to set Exchange URL search keywords, likely the regkey doesn't exists so this will use the default 'meet' keyword:  - Object reference not set to an instance of an object.

                                 

                                Below is the full communication log in the event it provides more insight.

                                 

                                2017-05-05 11:14:58 AM Obtaining the plugin list -

                                2017-05-05 11:14:58 AM Plugin Manager - Loading assembly ... C:\Program Files (x86)\Intel\Intel Unite\Hub\Plugins\CFCLyncPlugin.dll -

                                2017-05-05 11:14:58 AM Loaded Plugin:  -

                                2017-05-05 11:14:58 AM Plugin Manager - LoadPlugins method done -

                                2017-05-05 11:14:58 AM Plugin Load Complete -

                                2017-05-05 11:14:58 AM Plugin Manager: Calling LoadEvent for all plugins -

                                2017-05-05 11:14:58 AM S4B setting setNoAssertKey to False -

                                2017-05-05 11:14:58 AM S4B setting WebRTCClientsStartMuted to False -

                                2017-05-05 11:14:58 AM System culture: en-CA -

                                2017-05-05 11:14:58 AM ResourceCulture: No meeting available -

                                2017-05-05 11:14:58 AM System culture: en-US -

                                2017-05-05 11:14:58 AM String Culture: Respuesta -

                                2017-05-05 11:14:58 AM ContentRendered Right: Screen-> 1920Window-> 1920 -

                                2017-05-05 11:14:58 AM ContentRendered Bottom: Screen-> 1080Window-> 1080 -

                                2017-05-05 11:14:59 AM Unable to set Exchange URL search keywords, likely the regkey doesn't exists so this will use the default 'meet' keyword:  - Object reference not set to an instance of an object.

                                2017-05-05 11:14:59 AM S4B UI Init Called -

                                2017-05-05 11:14:59 AM   S4B Conversation Not Started -

                                2017-05-05 11:14:59 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:14:59 AM Injector dll missing, skipping -

                                2017-05-05 11:14:59 AM Plugin Manager: LoadEvent Complete -

                                2017-05-05 11:14:59 AM Slow Init - Plugin init complete -

                                2017-05-05 11:14:59 AM Certificate Creation Started -

                                2017-05-05 11:15:00 AM Certificate Ready -

                                2017-05-05 11:15:00 AM Starting RX listeners -

                                2017-05-05 11:15:00 AM RX Slow Init Complete -

                                2017-05-05 11:15:00 AM Fired the delayed Hub Text Updator... -

                                2017-05-05 11:15:01 AM Pin Checkin Success: 044-667 -

                                2017-05-05 11:16:00 AM S4B UI Init Called -

                                2017-05-05 11:16:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:16:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:16:00 AM S4B UI Init Called -

                                2017-05-05 11:16:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:16:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:01 AM S4B UI Init Called -

                                2017-05-05 11:17:01 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:01 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:01 AM S4B UI Init Called -

                                2017-05-05 11:17:01 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:01 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:53 AM S4B UI Init Called -

                                2017-05-05 11:17:53 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:53 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:57 AM S4B UI Init Called -

                                2017-05-05 11:17:57 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:57 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:58 AM S4B UI Init Called -

                                2017-05-05 11:17:58 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:58 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:58 AM S4B UI Init Called -

                                2017-05-05 11:17:58 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:58 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:17:59 AM S4B UI Init Called -

                                2017-05-05 11:17:59 AM   S4B Conversation Not Started -

                                2017-05-05 11:17:59 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:19:00 AM S4B UI Init Called -

                                2017-05-05 11:19:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:19:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:19:00 AM S4B UI Init Called -

                                2017-05-05 11:19:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:19:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:20:00 AM S4B UI Init Called -

                                2017-05-05 11:20:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:20:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:20:00 AM S4B UI Init Called -

                                2017-05-05 11:20:00 AM   S4B Conversation Not Started -

                                2017-05-05 11:20:00 AM   Online appointment not found, setting no meeting button -

                                2017-05-05 11:20:02 AM Pin Checkin Success: 859-541 -

                                • 13. Re: Intel Unite Skype For Business Not Working
                                  etb

                                  Just including more details as I find them.

                                  AdHoc meetings work for me. That is... if I call the Unite Hub's S4B account, it rings on the Hub and a client connected to the hub can answer the call, join and control the meeting. So, it's just the reading of the meeting schedule that is not working - I cannot join a scheduled meeting from a connected client but I can join and control an AdHoc meeting (i.e. those initiated while I'm connected).