1 Reply Latest reply on Feb 28, 2010 4:18 AM by distressed

    NVIDIA Sli not working and the board thinks my DDR3 ram is DDR2

    distressed

      Windows Vista Home Prem 64-bit

      Intel®-ATX Desktop Motherboard 1600/1333MHz (Socket LGA 775)-BOXDP45SG

       

      Corsair-Dominator 4-Pack 2GB PC3-12800 DDR3 DIMM Memory Kit-CMD8GX3M4A1600C8

       

      BFG GeForce 9800 GT Video Card SLI Bundle - 512MB GDDR3, PCI Express 2.0, (2) Dual Link DVI, HDTV, VGA Support

       

      Intel Core 2 Quad Q9550 Processor BX80569Q9550 - 2.83GHz, 12MB Cache, 1333MHz FSB, Yorkfield, Quad-Core, Retail, Socket 775, Processor with Fan

       

      In the NVIDA control panal I do not see the option to enable or disable SLI

      I took these cards out of my other computer, on my old computer these cards SHOWED an option to enable SLI, I no longer have this option, how do I get it back.

       

      NOTE that YES I do have the connecter SLI bridge connected to the cards.

       

      Also for some reason the computer thinks it has DDR2 Ram when it is actually DDR3 Ram

       

      Thanks in advance.

      also note that I will post duplicates of this in both NVIDA and Corsair forums... I will link them