2 Replies Latest reply on Mar 30, 2017 1:11 PM by Mozzie

    Fail to log in with external power

    Mozzie

      When i'm trying to connect the intel edison with camera module and the external power supply the message keep repeating after restaring for several times. It happened when i'm trying to install npm by the command 'sudo npm install npm -g'. Before i was trying to install the npm the camera module was able to work fine.

      Can anyone help me to solve the problem?

       

       

       

       

       

       

      U-Boot 2014.04 (Jun 06 2016 - 14:40:07)

       

             Watchdog enabled

      DRAM:  980.6 MiB

       

       

      ******************************

      PSH KERNEL VERSION: b0182b2b

                      WR: 20104000

      ******************************

       

      SCU IPC: 0x800000d0  0xfffce92c

       

      PSH miaHOB version: TNG.B0.VVBD.0000000c

       

      microkernel built 11:24:08 Feb  5 2015

       

      ******* PSH loader *******

      PCM page cache size = 192 KB

      Cache Constraint = 0 Pages

      Arming IPC driver ..

      Adding page store pool ..

      PagestoreAddr(IMR Start Address) = 0x04899000

      pageStoreSize(IMR Size)          = 0x00080000

       

      *** Ready to receive application ***

       

       

      U-Boot 2014.04 (Jun 06 2016 - 14:40:07)

       

             Watchdog enabled

      DRAM:  980.6 MiB

        • 1. Re: Fail to log in with external power
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Mozzie,

          Thanks for reaching out!

          Are you using the Edison to power your camera? You mentioned that you are using an external power supply, is this power supply powerful enough to power both the Edison and the camera at the same time? A lack of power when trying to power the camera could be the reason why the board keeps rebooting. 

          If the power supply is powerful enough (I'd suggest 2A at least) or if you are not even connecting the camera when this happens, then the issue might be due to an issue with the image installed on your board. If that were the case, I'd suggest you to reflash the board with the latest image using the flashall method (https://communities.intel.com/docs/DOC-25154).

          I hope this information helps you,
          Pedro M.

          • 2. Re: Fail to log in with external power
            Mozzie

            Thank you so much. I changed the power supply from 9V to 12V and it's working.