4 Replies Latest reply on May 3, 2017 9:51 AM by Intel Corporation

    SSD 320 no firmware problem

    fantomsam

      Hello, I had a ssd drive 320 series 300GbiB, the problem it's that when it's recognized it's showed like "IntelBootloader" on model number and "NO FW FOUND" in serial number a screen shot from the hdparm linux utility

      -------------------------------------------------------------------------------

      ATA device, with non-removable media

              Model Number:       IntelBootloader     ▒&▒&▒&t#

              Serial Number:      NO FW FOUND

              Firmware Revision:  4B1B006B

              Transport:          Serial, ATA8-AST, SATA 1.0a, SATA II Extensions, SATA Rev 2.5, SATA Rev 2.6

      Standards:

              Used: ATA/ATAPI-7 T13 1532D revision 1

              Supported: 7 6 5 4

      Configuration:

              Logical         max     current

              cylinders       16383   16383

              heads           16      16

              sectors/track   63      63

              --

              CHS current addressable sectors:   16514064

              LBA    user addressable sectors:      16384

              Logical/Physical Sector size:           512 bytes

              device size with M = 1024*1024:        8063 MBytes

              device size with M = 1000*1000:        8455 MBytes (8 GB)

              cache/buffer size  = unknown

              Nominal Media Rotation Rate: Solid State Device

      Capabilities:

              LBA, IORDY(can be disabled)

              Standby timer values: spec'd by Standard, no device specific minimum

              R/W multiple sector transfer: Max = 1   Current = 1

              DMA: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 *udma5

                   Cycle time: min=120ns recommended=120ns

              PIO: pio0 pio1 pio2 pio3 pio4

                   Cycle time: no flow control=120ns  IORDY flow control=120ns

      Commands/features:

              Enabled Supported:

                 *    Power Management feature set

                 *    Mandatory FLUSH_CACHE

                 *    Gen1 signaling speed (1.5Gb/s)

                 *    Gen2 signaling speed (3.0Gb/s)

      Security:

              Master password revision code = 65534

              2min for SECURITY ERASE UNIT. 2min for ENHANCED SECURITY ERASE UNIT.

      Checksum: correct

       

      ------------------------------------------

       

      Can you help my how can I solve that problem ???

        • 1. Re: SSD 320 no firmware problem
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello fantomsam,

           

          We understand that you're having some recognition issues where your HDPARM utility is unable to properly identify your Intel® SSD. The odd thing here is that HDPARM is still able to read the firmware version of your drive (4B1B006B), even if this does seem to be an outdated version.

           

          Please keep in mind that we don't provide support for third-party tools. However, we can still provide you some troubleshooting suggestions in a best efford basis.

           

          1. If you're connecting your SSD using a SATA to USB adapter, please try connecting the drive directly through SATA.
          2. Download and boot off our latest Intel® Firmware Update Tool. If your drive is detected, please update to the latest firmware (should be firmware version 4PC10362).
          3. Using HDPARM, or one of these third-party tools, perform a secure erase (low-level format) on your SSD.

           

          Aside from the issue on HDPARM, does your SSD display properly on your OS?

           

          We look forward to hearing back from you.

           

          Best regards,

          Carlos A.

           

          Edit: Fixed link for Low-Level Format Article.

          • 2. Re: SSD 320 no firmware problem
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello fantomsam,

            We haven't heard from you in a while, did our suggestions help resolve your issue?

            If you need any further assistance, feel free to contact us again.

            Best regards,
            Carlos A.

            • 3. Re: SSD 320 no firmware problem
              fantomsam

              Hello.

               

              Today I try to make a firmware update on this SSD where had been stack in bootloader mode, and does not recognized even there.
              I post a picture from update tool OS.

               

              20170503_140727[1].jpg

               

              Can you tell me what can I do???

               

              Thanks.

              • 4. Re: SSD 320 no firmware problem
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello fantomsam,

                We do not have any viable troubleshooting for this type of errors. At this point, it's safe to say that your SSD has failed.

                Our best recommendation will be to contact support to check your warranty status and replace your drive if possible.

                Best regards,
                Carlos A.