3 Replies Latest reply on Apr 4, 2017 11:14 PM by SqPeg

    CLOCK_WATCHDOG_TIMEOUT

    SqPeg

      Specs:

      Intel Core i5-7600K CPU @ 3.8 Hz 3.89 GHz

      ASUS Prime Z270-A Motherboard

      Nvidia GeForce GTX 1060 6GB

      16 GB RAM

      Windows 10 Home 64 bit

       

      This is my first time assembling a PC and I think I might have screwed up. After installing the processor and locking it down, I accidentally spilt some thermal compound around processor housing, and some of it got onto the motherboard. To clean it properly, I took the processor off and tried wiping it off with a paper napkin. Unfortunately, a bunch of the processor pins on the motherboard got stuck to the paper napkin and in my panic to un-**** the pins, I pulled so ******* the napkin that some pins were pulled out of shape (fuckkkk). I tried to push them back the best I could but the whole thing was clearly damaged. Figuring I had nothing to lose I went ahead with the build anyway.

       

      After a lot of finger crossing and prayers - lo and behold, the PC magically managed to boot and install windows. Everything was working fine. Till it wasn't.

       

      At random, I started getting the CLOCK_WATCHDOG_TIMEOUT blue screen. Things would just freeze till I physically rebooted. Lately I have been getting the MACHINE_CHECK_EXCEPTION error as well but it alternates with the CLOCK_WATCHDOG_TIMEOUT at random.

       

      To fix, I have tried:

       

      1. Updated each and every driver to the latest version off the OEM website.

       

      2. Systematically tried to remove each component to see if the error was from some stray piece of hardware - I've removed and reinstalled the monitor, TV (through HDMI), video card and wifi card individually.

       

      3. Tried running the processor on "Normal", "Low Power" (or power saver, whatever it's called), and "ASUS Prime" (or overclocked, don't remember the exact name). PC barely manages to boot in low power and can run the longest in the high power/overclocked mode.

       

      So far nothing. Things run fine with low activity - browsing, watching a movie and such. But everytime I play a game for more than say 5 mins I get the same error again.

      Is there anything I'm missing? Or have I truly ****** up? Do I need a new motherboard?