3 Replies Latest reply on Mar 23, 2017 3:34 AM by zJudge

    bios screen capture screwed up my windows installation

    zJudge

      Hi, I have an intel NUC D34010WYK running windows 10z it was working fine until just now I was in  bios and I took a screen capture, and saved it under  c:\ programfiles folder.

      i booted into windows and tried opening the program files folder, and I get an error message saying that the folder is inaccessible and that  it is corrupt. The properties shows it is zero KB in size. I tried  checking the drive by right clicking on C in my computer and choosing tools/check but it freezes and doesn't start. I also running chckdsk from command prompt it required elevated privileges, so I tried running command prompt as an administrator but it would crash and won't start. I also tried going back to bios and deleting the file from the bios filemanager, but it also fails to delete it even thou I can see the file and select it and press delete, but it fails. The last thing I tried is running win in safe mode but to no avail, same symptomps.

      Now my pc is unoperative as all my programs are in that folder, and it's all because a stupid screenshot!

      PLEASE HELP!!