2 Replies Latest reply on Mar 27, 2017 6:41 PM by Intel Corporation

    bios has detected unsuccessful post attempt

    AshwaniVerma

      MB: DZ87KLT

      CPU : 4770k (not overcloacked)

      RAM: Corsair Vengeance (8x2) 16 GB

      in Corsair R500 Cabinet

       

      installed this machine 3+ years ago, worked absolutely fine till today morning when this "bios has detected unsuccessful post attempt(s)" msg appeared. I am not able to enter into BIOS after pressing 'Y' and on the other hand computer restarts to the same position even after pressing 'N'. Noting really working. I disconnected all my HDDs, my graphic card, replaced RAM but no results. When Jumper is set to 2-3 it does not display this msg but it does not boot either. I tried to reset my bios by removing jumper but nothing appears on monitors (no signal).

      This configuration have worked well since today, I have not changed anything in it as such, nor I have altered any configuration.

      What would be the solution please suggest. Thank you in advance.