4 Replies Latest reply on Mar 24, 2017 12:12 PM by Intel Corporation

    D54250WY won't start, but gives unknown LED signs and power impulses

    drwnsm

      Hello folks!

      I'm facing the following struggle and hope you might help me.

       

      My Intel NUC D54250WYB can't start (even not into BIOS; blackscreen). It worked fine before for more than 2 weeks. When i plug in the power cable the green standby LED and the blue LED 1 turn on (fan not working). After pushing the button, the green LED keeps shining permanently, while the blue LED starts flashing for 1 second after a 2,5-3 second break. Whenever the blue LED blinks, the cpu fan starts for a second and turns off again. Same for SSD. It keeps doing this forever (I counted for 20 flashes). When i hold the power button for 5 seconds, the blue LED stops flashing and turns off (no more power impulses for fan or SSD/HDD). These LED signs do not give a sound signal.

       

      What I've already tried:

      -removing all connected mpci cards, usb peripherals, audio and video

      -removing both RAM and trying to start the NUC with every possible combination of RAM 1 or 2 in Slot 1 or 2

      -trying to start with another monitor and another hdmi-cable (without adapters)

      -trying to start with another HDD with another OS

      -trying to start with another PSU and power cable

      -i also tried to reset the CMOS, by removing the battery; i left it disconnected for more than 2 hours (maybe too short?)

      -i also tried resetting the bios with both possible ways

       

      All of these led to the exact same problem mentioned above. This problem appeared after a power breakdown, during boot (no other changes were made). Is there anything left i can do? Does it make sense to wait longer with the battery disconnected?

       

      More details about my NUC:

      I've used 2 4GB crucial DDR-1600 SODIMM 1.35V CL1 (which shouldn't be the problem since it worked before)

      I've runned Mac OSX Sierra on it and I've already read, that the NUC's sleep mode caused problems when using unsupported OS like Ubuntu. Could it be, that i cannot find any meaning for the LED signal, because it is the sleepmode? (I've never seen the NUC in sleepmode before) And is there any way to get the NUC out of that mode?

       

      Thanks,

      René