3 Replies Latest reply on Mar 10, 2017 12:50 PM by Intel Corporation

    Lagging with an Intel HD Graphics 530

    jfrances

      I have bought an HP pavilion 550-265ng that has as graphic card an Intel HD Graphics 530.

       

      If connect the computer to a Samsung 4K TV the lagging is too hard that it is impossiible to use the PC. No problems with an HD Monitor 1080p. I tried almost of configurations 1920x1080, 800x600, 4K with serveral refresh (29 Hz, 50 , 60, 30) but the behavoir is always the same.

       

      I have already contact to HP Support and we updated every driver that we could.

       

      Maybe, this issue is related with:

           - Intel HD Graphics 530 - Poor performance 4K or

           - Intel HD Graphics 530 - Poor performance 4K

       

      Thank you for your support.

        • 1. Re: Lagging with an Intel HD Graphics 530
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello jfrances,

           

          I would like to gather more information regarding your system configuration, this will help to address this issue in the most accurate way. So, please respond to the following;

          • Let me know the driver version you are running. Please go to Device Manger> Display adapters> Intel(R) HD Graphics right click on Properties and then go to Driver, you will be able to see the version installed.
          • Provide the model of your TV.
          • Provide the brand and model of your video cable.
          • Provide your BIOS version.
          • What is your operating system?
          • Provide your RAM brand and model.

           

          In the meantime try the following suggestions;

          • Is there any chance you can test a different video cable?
          • I checked your computer specification and noticed the motherboard has two HDMI ports, please try using the other port.

           

          Regards,

          Amy.

          • 2. Re: Lagging with an Intel HD Graphics 530
            jfrances

            Amy, thanks for your answer.

             

            Right now it is working. I have used the other HDMI Port of the Graphic Card and new HDMI Input in my TV. Crazy, because I have changed this serveral times

            • 3. Re: Lagging with an Intel HD Graphics 530
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              jfrances, thank you for letting me know that information.

               

              I am glad to hear that is now working, if there is something else I can help you with just let me know.

               

              Regards,

              Amy.