1 Reply Latest reply on Mar 8, 2017 10:25 AM by Soubhi

    api version mismatch

    Soubhi

      Hi,

       

      I am really tired with this error and failed to figure out what is the problem. I want to run cpp project in Aero kit to do some functions using the realsense camera. I developed the project in another computer (ubuntuOS) and sent the project to the kit. I also sent the librealsense and did all the steps to install it. when I try to ran the project on the kit, I got "api version mismatch" error. The project works perfectly on the other laptop and both have the same librealsense.

      I really appreciate any help or suggestion.

      P.S: realsense demos work too.

       

      Thanks.