2 Replies Latest reply on Mar 6, 2017 3:18 PM by Intel Corporation

    Replacement NUC 6i3SYH starts after 15-20 tries

    tr0tt3r

      The following thread is my history with the other NUC. I posted the same question at the end, but got no answer, so decided to start a new one:

      NUC 6i3syh random BSOD after 1 year use

       

      The replacement unit I received did not boot at first. I pressed the on/off button, the blue led lit up, the fans started spinning, but no display. Tried it multiple times.

      Then i left it on, even if there was no display. After about 15 mins I tried to restart it and the display appeared.

      Manufacturing mode was written right below INTEL NUC on the bootup screen. The BIOS version is 0057, the latest at this date.

      Went into Windows, did a restart and no display. Tried a couple more times and it started. Went into BIOS setup and loaded defaults but it didn't change anything.

      After other countless tries the NUC started, went into Windows and i have left it on for 2 days now. It went into sleep mode which is ok, it starts normally from it.

       

      The other components:

      HyperX 8gb, ddr4 2133mhz 1.2v module

      Kingston V300 120gb sata III SSD.

      Microsoft All in One Media keyboard.

      Windows 10 Pro.

       

      PS

      Thank you Intel very much for replacing my NUC 6i3SYH under warranty.

      Although I bought the NUC from a romanian retailer, I reached out to Intel for warranty and they replaced my NUC in 5 days.

      And that includes transportation to and from the Netherlands. So thank you.

        • 1. Re: Replacement NUC 6i3SYH starts after 15-20 tries
          N.Scott.Pearson

          [Aside: Do not worry about it saying "Manufacturing Mode". This is a necessary step in the factory during the preparation of a new unit (though they are supposed to exit it from this mode before shipping). Regardless, after a number of reboots, it will exit this mode on its own and you will see it stop presenting this message. From an operational standpoint, this means nothing to the end user.

           

          My gut reaction to this happening with a new NUC is that there is something wrong with one of the other components being installed into it. Usually, this is caused by a marginal/failing SODIMM. Since the graphics engine uses conventional memory for its buffers, it is not uncommon to see the graphics engine failing to initialize when such a SODIMM is present.

           

          [Aside; The fact that you might have passed a memory test, even one hours or days long, is not a guarantee that there are no issues in the memory. I have a SODIMM that has passed many days of testing with MemTest86+ yet I know for a fact that it is bad and that every NUC I put it into will (eventually) have problems as a result.]

           

          Bottom line, I recommend that you test the unit with different memory (borrow it if you can). If this alleviates the problems, you will know the older SODIMM(s) were the culprits.

           

          Hope this helps,

          ...S

          • 2. Re: Replacement NUC 6i3SYH starts after 15-20 tries
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello tr0tt3r,

            I have sent you a private message.

            Regards,
            Juan Carlos